POST NEW FORUM BUGS / ISSUES HERE

145791029

Comments

  • A1D3NA1D3N Elgin, ScotlandMember UncommonPosts: 271
    MikeB said:
    eye_m said:
    really slow screen response to the words I am typing into the comment window
    Working fine for me. Browser/OS version?
    using chrome, rather i am blind or its just not there

    Currently Playing:
    ...... :(

  • A1D3NA1D3N Elgin, ScotlandMember UncommonPosts: 271
    A1D3N said:
    MikeB said:
    eye_m said:
    really slow screen response to the words I am typing into the comment window
    Working fine for me. Browser/OS version?
    using chrome, rather i am blind or its just not there
    ok its there now, i didnt have enough points or something? whatever that means idk
    but sorted

    Currently Playing:
    ...... :(

  • MikeBMikeB MMORPG.com Community Manager Queens, NYAdministrator RarePosts: 6,273
    A1D3N said:
    A1D3N said:
    MikeB said:
    eye_m said:
    really slow screen response to the words I am typing into the comment window
    Working fine for me. Browser/OS version?
    using chrome, rather i am blind or its just not there
    ok its there now, i didnt have enough points or something? whatever that means idk
    but sorted
    Yeah, new users start out as Common, which doesn't allow them to create threads. I might turn this off, but it's super simple to earn enough points to get to Uncommon (add an avatar, mention someone e.g. @MikeB in a post, and you're done). It was just intended as a roadblock to spammers. Did you see the message talking about all of this at the top of the screen? Or was it not visible enough? If it's too confusing, I'll probably just can it.

    Michael "MikeB" Bitton
    Community Manager
    Twitter: @eMikeB

  • eye_meye_m Notta Chance, ABMember UncommonPosts: 3,317
    edited August 2015
    just rebooted and things are still dragging.  I can't blame the site specifically though. Edge seems to be running slowly . Running Win 10 Pro, Edge browser. Going to try IE
    Post edited by eye_m on

    All of my posts are either intelligent, thought provoking, funny, satirical, sarcastic or intentionally disrespectful. Take your pick.

    I get banned in the forums for games I love, so lets see if I do better in the forums for games I hate.

    I enjoy the serenity of not caring what your opinion is.

    I don't hate much, but I hate Apple© with a passion. If Steve Jobs was alive, I would punch him in the face.

  • [Deleted User][Deleted User] UncommonPosts: 0
    The user and all related content has been deleted.
  • MikeBMikeB MMORPG.com Community Manager Queens, NYAdministrator RarePosts: 6,273
    eye_m said:
    just rebooted and things are still dragging.  I can't blame the site specifically though. Edge seems to be running slowly . Running Win 10 Pro, Edge browser. Going to try IE
    Please let me know if the experience is different for you in other browsers.

    Michael "MikeB" Bitton
    Community Manager
    Twitter: @eMikeB

  • YashaXYashaX Baldurs GateMember RarePosts: 2,003
    I don't know if this is just a problem on my end, but since this morning this site crashes Internet Explorer (IE becomes completely unresponsive and I have to shut down the process running this sites page in task manager to get IE working again). Seems to work fine in Chrome.
    ....
  • MikeBMikeB MMORPG.com Community Manager Queens, NYAdministrator RarePosts: 6,273
    YashaX said:
    I don't know if this is just a problem on my end, but since this morning this site crashes Internet Explorer (IE becomes completely unresponsive and I have to shut down the process running this sites page in task manager to get IE working again). Seems to work fine in Chrome.
    The forums? Or the main site?

    Michael "MikeB" Bitton
    Community Manager
    Twitter: @eMikeB

  • YashaXYashaX Baldurs GateMember RarePosts: 2,003
    MikeB said:
    YashaX said:
    I don't know if this is just a problem on my end, but since this morning this site crashes Internet Explorer (IE becomes completely unresponsive and I have to shut down the process running this sites page in task manager to get IE working again). Seems to work fine in Chrome.
    The forums? Or the main site?
    It seems to be just the forums, specifically when I open a thread to read IE freezes up.
    ....
  • MikeBMikeB MMORPG.com Community Manager Queens, NYAdministrator RarePosts: 6,273
    YashaX said:
    MikeB said:
    YashaX said:
    I don't know if this is just a problem on my end, but since this morning this site crashes Internet Explorer (IE becomes completely unresponsive and I have to shut down the process running this sites page in task manager to get IE working again). Seems to work fine in Chrome.
    The forums? Or the main site?
    It seems to be just the forums, specifically when I open a thread to read IE freezes up.
    Tagging @skywisenight so he can take a look.

    Michael "MikeB" Bitton
    Community Manager
    Twitter: @eMikeB

  • waynejr2waynejr2 West Toluca Lake, CAMember EpicPosts: 7,693
    Firefox is complaining:  This Connection is Untrusted

    You have asked Firefox to connect securely to forums.mmorpg.com, but we can't confirm that your connection is secure.

    Normally, when you try to connect securely, sites will present trusted identification to prove that you are going to the right place. However, this site's identity can't be verified.
    What Should I Do?

    If you usually connect to this site without problems, this error could mean that someone is trying to impersonate the site, and you shouldn't continue.

    forums.mmorpg.com uses an invalid security certificate.

    The certificate is only valid for the following names:
      *.vanillaforums.com, vanillaforums.com 

    (Error code: ssl_error_bad_cert_domain)


    http://www.youhaventlived.com/qblog/2010/QBlog190810A.html  

    Epic Music:   https://www.youtube.com/watch?v=vAigCvelkhQ&list=PLo9FRw1AkDuQLEz7Gvvaz3ideB2NpFtT1

    https://archive.org/details/softwarelibrary_msdos?&sort=-downloads&page=1

    Kyleran:  "Now there's the real trick, learning to accept and enjoy a game for what it offers rather than pass on what might be a great playing experience because it lacks a few features you prefer."

    John Henry Newman: "A man would do nothing if he waited until he could do it so well that no one could find fault."

    FreddyNoNose:  "A good game needs no defense; a bad game has no defense." "Easily digested content is just as easily forgotten."

    LacedOpium: "So the question that begs to be asked is, if you are not interested in the game mechanics that define the MMORPG genre, then why are you playing an MMORPG?"




  • IselinIselin Vancouver, BCMember LegendaryPosts: 10,277
    First of all, the forums are working great in Edge - I was having a few weird issues with the other one using that browser. Also very nice and quick using my iPad's Safari.


    I found a problem with the link to the forum off "Favorite Games" on the main site. The "Articles" and "News" links work fine since they link to main site pages but the "Forum" link goes to a "Page Not Found" error page in the new forum.
    You say you never compromise
    With the mystery tramp, but now you realize
    He's not selling any alibis
    As you stare into the vacuum of his eyes
    And say "Do you want to make a deal?"
  • MikeBMikeB MMORPG.com Community Manager Queens, NYAdministrator RarePosts: 6,273
    Iselin said:
    First of all, the forums are working great in Edge - I was having a few weird issues with the other one using that browser. Also very nice and quick using my iPad's Safari.


    I found a problem with the link to the forum off "Favorite Games" on the main site. The "Articles" and "News" links work fine since they link to main site pages but the "Forum" link goes to a "Page Not Found" error page in the new forum.
    Was it for a game that actually still has a forum now? We got rid of most of the game forums.

    Michael "MikeB" Bitton
    Community Manager
    Twitter: @eMikeB

  • IselinIselin Vancouver, BCMember LegendaryPosts: 10,277
    MikeB said:
    Iselin said:
    First of all, the forums are working great in Edge - I was having a few weird issues with the other one using that browser. Also very nice and quick using my iPad's Safari.


    I found a problem with the link to the forum off "Favorite Games" on the main site. The "Articles" and "News" links work fine since they link to main site pages but the "Forum" link goes to a "Page Not Found" error page in the new forum.
    Was it for a game that actually still has a forum now? We got rid of most of the game forums.

    Yeah. Tried for Crowfall, EQN and ESO and got the same error message. I also deleted them off my list and re-added them and I still get the same error message.
    You say you never compromise
    With the mystery tramp, but now you realize
    He's not selling any alibis
    As you stare into the vacuum of his eyes
    And say "Do you want to make a deal?"
  • MeddleMeddle Kamuela, HIAdministrator UncommonPosts: 731
    waynejr2 said:
    Firefox is complaining:  This Connection is Untrusted

    You have asked Firefox to connect securely to forums.mmorpg.com, but we can't confirm that your connection is secure.

    Normally, when you try to connect securely, sites will present trusted identification to prove that you are going to the right place. However, this site's identity can't be verified.
    What Should I Do?

    If you usually connect to this site without problems, this error could mean that someone is trying to impersonate the site, and you shouldn't continue.

    forums.mmorpg.com uses an invalid security certificate.

    The certificate is only valid for the following names:
      *.vanillaforums.com, vanillaforums.com 

    (Error code: ssl_error_bad_cert_domain)


    Yes.  We do not have an ssl cert for our site.  Are you getting this error from a link or are you typing in https://forums.mmorpg.com?

    - MMORPG.COM Staff -

  • MeddleMeddle Kamuela, HIAdministrator UncommonPosts: 731
    Iselin said:
    MikeB said:
    Iselin said:
    First of all, the forums are working great in Edge - I was having a few weird issues with the other one using that browser. Also very nice and quick using my iPad's Safari.


    I found a problem with the link to the forum off "Favorite Games" on the main site. The "Articles" and "News" links work fine since they link to main site pages but the "Forum" link goes to a "Page Not Found" error page in the new forum.
    Was it for a game that actually still has a forum now? We got rid of most of the game forums.

    Yeah. Tried for Crowfall, EQN and ESO and got the same error message. I also deleted them off my list and re-added them and I still get the same error message.
    We have some work to do in that area.

    - MMORPG.COM Staff -

  • cheyanecheyane EarthMember EpicPosts: 4,912
    I am sorry I am in a rush to go play EQ2 but I'm unable to access these forums without a proxy from Rome, Italy .Any proxy I can set it for Germany or US but I am using Zenmate then it allows me to access it. I am connecting from my home.
    image
  • IkedaIkeda Largo, FLMember RarePosts: 2,619
    edited August 2015
    I notice no one replied to any of my earlier bug notes.  

    Ikeda said:
    So it took FOREVER to get back to this thread.  I clicked the world.  Don't have permission.  Clicked the edit button to my above post?  Don't have permission.  Suddenly, I'm logged out.  Log back in.  Burrow back down to this thread.  As soon as I get here?  Logged out again and on the main page.

    1)  I don't have permissions to edit my own post.
    2)  I tried to click the little world icon that has a (1) flagged.  Don't have permission.  Not a good way to wake up.  
    3)  Randomly logging me off

    Pissing all over my b-day already.

    More specifically the logging me out thing between MMORPG.com and the forums.  I notice someone else mentioned it and it wasn't discussed either.

    And in the past, I could find this by going to main page.  Clicking profile.  Clicking over view.  And skimming for posts I replied to.

    Now it takes me 3 times as long to click through to find the relevant page of the reply I made.  This is not an improvement.

    I also think a darker green (more forest) would be better, personally.  Especially with the background being blacks and grays.

    Finally, I too am seeing lag both on my Win10 Edge and Chrome, and this Win 8.1 Chrome. 

    Also, MikeB... since we're all achieve-whores now, how do I get a list of badges so I can tick them off like a good ol' boy scout?  Do I get a couple for my .... enforced quiet times?  :)
    Post edited by Ikeda on
  • KenFisherKenFisher Northwest, INMember UncommonPosts: 5,035
    MikeB said:
    anemo said:
    Too much green.  

    It's the color we are trained to pay the most attention to(IE: confirmations, go, or whatever else), and physically see the most of.   But you have a blaring flaming sun of "LOOK AT ME" green on just about everyone's name.
    Ah. That's just their rank color. Would a different shade of green work better?

    Yes, not as btight or high saturation.

    Ken Fisher - Semi retired old fart Network Administrator, now working in Network Security.  I don't Forum PVP.  If you feel I've attacked you, it was probably by accident.  When I don't understand, I ask.  Such is not intended as criticism.
  • TorvalTorval Member LegendaryPosts: 15,019
    edited August 2015
    Intentional for the MOMENT. We're doing some work with Vanilla to get the comments and stuff working right there. Should be fixed in the next day or two.
    Because of CFM (our current site architecture), we have to have news posts (which tie to forum threads), and feature/review posts that don't. We're looking to find a nice way to import comments from the news posts into the feature/review posts. Vanilla is working on it with us.
    Does the one other person in the world that still uses Cold Fusion help you guys with tips an tricks? Hahaha, just kidding. Couldn't resist the elitist programming barb.
    Post edited by Torval on
    The artist or album content may be offensive or controversial.
    Avatar Artist: Howard Blake, Peter Auty (vocalist)
    Album: The Snowman
    Featured Tracks: Walking in the Air
  • waynejr2waynejr2 West Toluca Lake, CAMember EpicPosts: 7,693
    Meddle said:
    waynejr2 said:
    Firefox is complaining:  This Connection is Untrusted

    You have asked Firefox to connect securely to forums.mmorpg.com, but we can't confirm that your connection is secure.

    Normally, when you try to connect securely, sites will present trusted identification to prove that you are going to the right place. However, this site's identity can't be verified.
    What Should I Do?

    If you usually connect to this site without problems, this error could mean that someone is trying to impersonate the site, and you shouldn't continue.

    forums.mmorpg.com uses an invalid security certificate.

    The certificate is only valid for the following names:
      *.vanillaforums.com, vanillaforums.com 

    (Error code: ssl_error_bad_cert_domain)


    Yes.  We do not have an ssl cert for our site.  Are you getting this error from a link or are you typing in https://forums.mmorpg.com?

    it was from a link on this site.  So I am on mmorpg.com clicking on a link which is also on this website.
    http://www.youhaventlived.com/qblog/2010/QBlog190810A.html  

    Epic Music:   https://www.youtube.com/watch?v=vAigCvelkhQ&list=PLo9FRw1AkDuQLEz7Gvvaz3ideB2NpFtT1

    https://archive.org/details/softwarelibrary_msdos?&sort=-downloads&page=1

    Kyleran:  "Now there's the real trick, learning to accept and enjoy a game for what it offers rather than pass on what might be a great playing experience because it lacks a few features you prefer."

    John Henry Newman: "A man would do nothing if he waited until he could do it so well that no one could find fault."

    FreddyNoNose:  "A good game needs no defense; a bad game has no defense." "Easily digested content is just as easily forgotten."

    LacedOpium: "So the question that begs to be asked is, if you are not interested in the game mechanics that define the MMORPG genre, then why are you playing an MMORPG?"




  • waynejr2waynejr2 West Toluca Lake, CAMember EpicPosts: 7,693
    Meddle said:
    waynejr2 said:
    Firefox is complaining:  This Connection is Untrusted

    You have asked Firefox to connect securely to forums.mmorpg.com, but we can't confirm that your connection is secure.

    Normally, when you try to connect securely, sites will present trusted identification to prove that you are going to the right place. However, this site's identity can't be verified.
    What Should I Do?

    If you usually connect to this site without problems, this error could mean that someone is trying to impersonate the site, and you shouldn't continue.

    forums.mmorpg.com uses an invalid security certificate.

    The certificate is only valid for the following names:
      *.vanillaforums.com, vanillaforums.com 

    (Error code: ssl_error_bad_cert_domain)


    Yes.  We do not have an ssl cert for our site.  Are you getting this error from a link or are you typing in https://forums.mmorpg.com?
    FYI, clicking on that link in your post causes the problem if you need clarification.
    http://www.youhaventlived.com/qblog/2010/QBlog190810A.html  

    Epic Music:   https://www.youtube.com/watch?v=vAigCvelkhQ&list=PLo9FRw1AkDuQLEz7Gvvaz3ideB2NpFtT1

    https://archive.org/details/softwarelibrary_msdos?&sort=-downloads&page=1

    Kyleran:  "Now there's the real trick, learning to accept and enjoy a game for what it offers rather than pass on what might be a great playing experience because it lacks a few features you prefer."

    John Henry Newman: "A man would do nothing if he waited until he could do it so well that no one could find fault."

    FreddyNoNose:  "A good game needs no defense; a bad game has no defense." "Easily digested content is just as easily forgotten."

    LacedOpium: "So the question that begs to be asked is, if you are not interested in the game mechanics that define the MMORPG genre, then why are you playing an MMORPG?"




  • AxehiltAxehilt Member RarePosts: 10,504
    MikeB said:
    Hey everyone.

    New forums are live (duh!). Please post any issues or bugs you find here!
    Apologies if these are duplicates:
    • BUG: A few times while quoting people I haven't been able to move the cursor down to the post area.  In the old forums you could at least do two enters to get out of that box, but in this case there weren't any tricks that worked.
    • REQUEST: Can quotes show up in the notification tray?  (Similar to how @MikeB shows up)  That would make sifting back through responses a lot easier -- in the Planetside 2 forums I could essentially just work through my notifications and know I'd responded to every post that quoted me.

    "What is truly revealing is his implication that believing something to be true is the same as it being true. [continue]" -John Oliver

  • MeddleMeddle Kamuela, HIAdministrator UncommonPosts: 731
    Meddle said:
    Iselin said:
    MikeB said:
    Iselin said:
    First of all, the forums are working great in Edge - I was having a few weird issues with the other one using that browser. Also very nice and quick using my iPad's Safari.


    I found a problem with the link to the forum off "Favorite Games" on the main site. The "Articles" and "News" links work fine since they link to main site pages but the "Forum" link goes to a "Page Not Found" error page in the new forum.
    Was it for a game that actually still has a forum now? We got rid of most of the game forums.

    Yeah. Tried for Crowfall, EQN and ESO and got the same error message. I also deleted them off my list and re-added them and I still get the same error message.
    We have some work to do in that area.
    This should be fixed up now.

    - MMORPG.COM Staff -

  • MeddleMeddle Kamuela, HIAdministrator UncommonPosts: 731

    waynejr2 said:
    Meddle said:
    waynejr2 said:
    Firefox is complaining:  This Connection is Untrusted

    You have asked Firefox to connect securely to forums.mmorpg.com, but we can't confirm that your connection is secure.

    Normally, when you try to connect securely, sites will present trusted identification to prove that you are going to the right place. However, this site's identity can't be verified.
    What Should I Do?

    If you usually connect to this site without problems, this error could mean that someone is trying to impersonate the site, and you shouldn't continue.

    forums.mmorpg.com uses an invalid security certificate.

    The certificate is only valid for the following names:
      *.vanillaforums.com, vanillaforums.com 

    (Error code: ssl_error_bad_cert_domain)


    Yes.  We do not have an ssl cert for our site.  Are you getting this error from a link or are you typing in https://forums.mmorpg.com?
    FYI, clicking on that link in your post causes the problem if you need clarification.
    Yes of course but there are no links on our pages that use https:// all should be http:// which would not throw a ssl cert error.

    - MMORPG.COM Staff -

Sign In or Register to comment.