POST NEW FORUM BUGS / ISSUES HERE

1235728

Comments

  • SedrynTyrosSedrynTyros USMember EpicPosts: 1,811
    Comments below articles appear to be borked.  They don't show up at all for me.
  • hallucigenocidehallucigenocide SwedenMember UncommonPosts: 722
    i cant seem to remove my profile pic.. only replace it with something else and they all end up blurry as hell.. what to do?

    kek

  • Greymantle4Greymantle4 Member UncommonPosts: 809
    How can you start on the first post when I click on a topic? Right now it goes to the last post and I prefer the first like the old forums let me do.
  • MikeBMikeB MMORPG.com Community Manager Queens, NYAdministrator RarePosts: 6,256
    edited August 2015
    Comments below articles appear to be borked.  They don't show up at all for me.
    They work if you view them through the newsroom. Article links seem borked, yeah, we're looking into it.

    EDIT: Do you happen to be on Firefox? Seems to work on Chrome but not FF for me.
    Post edited by MikeB on

    Michael "MikeB" Bitton
    Community Manager
    Twitter: @eMikeB

  • NanfoodleNanfoodle Member EpicPosts: 7,600
    I cant post on the Android app with my Samsung browser. I am stuck in a loop. Says I need to sign in, I click sign in and it takes me to the home page. I am already logged in. I click the forum and I am not logged in there, I click log in and well, thats the loop lol

    EDIT: Same thing happens with Android Chrome browser.
    EDIT2: Same thing on Android Firefox.



  • MeddleMeddle Kamuela, HIAdministrator UncommonPosts: 730
    Nanfoodle said:
    I cant post on the Android app with my Samsung browser. I am stuck in a loop. Says I need to sign in, I click sign in and it takes me to the home page. I am already logged in. I click the forum and I am not logged in there, I click log in and well, thats the loop lol

    EDIT: Same thing happens with Android Chrome browser.
    EDIT2: Same thing on Android Firefox.
    Can you give me a step by step including the exact links you click to make this happen?

    - MMORPG.COM Staff -

  • MeddleMeddle Kamuela, HIAdministrator UncommonPosts: 730

    Comments below articles appear to be borked.  They don't show up at all for me.
    This is a known issue in FireFox for now.  We're working on fixing it up.

    - MMORPG.COM Staff -

  • KenFisherKenFisher Northwest, INMember UncommonPosts: 5,035
    edited August 2015
    i cant seem to remove my profile pic.. only replace it with something else and they all end up blurry as hell.. what to do?
    I uploaded new, now it gives me the option of remove.

    EDIT: I'm getting blurry now too.  It's using thumbnail and upscaling.



    Post edited by KenFisher on

    Ken Fisher - Semi retired old fart Network Administrator, now working in Network Security.  I don't Forum PVP.  If you feel I've attacked you, it was probably by accident.  When I don't understand, I ask.  Such is not intended as criticism.
  • LeiloniLeiloni PhiladelphiaMember RarePosts: 1,089
    How can you start on the first post when I click on a topic? Right now it goes to the last post and I prefer the first like the old forums let me do.
    For me it goes to the first unread post, so if I haven't read a thread yet it takes me to the first post.
  • jazz.bejazz.be Sint-NiklaasMember UncommonPosts: 829
    edited August 2015
    I will need to get used to the new forum in browser.
    The mobile version however is really messed up. Layout is really not neat. The page is completely white, I have no feeling at all where the different parts of the page are. Very confusing. It looks like those old HTML pages but with much more content (text).

    Is this what it's suposed to look like?


    Post edited by jazz.be on
  • NanfoodleNanfoodle Member EpicPosts: 7,600
    edited August 2015
    Meddle said:
    Nanfoodle said:
    I cant post on the Android app with my Samsung browser. I am stuck in a loop. Says I need to sign in, I click sign in and it takes me to the home page. I am already logged in. I click the forum and I am not logged in there, I click log in and well, thats the loop lol

    EDIT: Same thing happens with Android Chrome browser.
    EDIT2: Same thing on Android Firefox.
    Can you give me a step by step including the exact links you click to make this happen?
    1. Goto mmorpg.com, shows I am logged in
    2. Click one of the top forum posts off the main page. It takes me to the forum page
    3. It shows me a button or a link depending on the app to sign in
    4. I click sign in and it takes me to the main home page mmorpg.com and shows I am logged in
    5. I click back on the forum post I want to post on and it takes me to the forum. 
    6. Again depending on the browser I see a sign in button or a link. I click sign in and
    7. I am back on the home page already logged in. 

    Kinda getting no where lol

    EDIT: This is on Samsung browser, Chrome and Firefox on my Note 3 5.0.0 phone
    Post edited by Nanfoodle on



  • KenFisherKenFisher Northwest, INMember UncommonPosts: 5,035
    Confirmed, avatar system is slightly messed up.

    Image upload
    Server takes upload and also makes a low-res thumbnail
    Low-res thumbnail is used as avatar on forum, but upscaled which makes it look blurry.


    Ken Fisher - Semi retired old fart Network Administrator, now working in Network Security.  I don't Forum PVP.  If you feel I've attacked you, it was probably by accident.  When I don't understand, I ask.  Such is not intended as criticism.
  • hallucigenocidehallucigenocide SwedenMember UncommonPosts: 722
    ZombieKen said:
    i cant seem to remove my profile pic.. only replace it with something else and they all end up blurry as hell.. what to do?
    I uploaded new, now it gives me the option of remove.

    EDIT: I'm getting blurry now too.  It's using thumbnail and upscaling.



    ah yeah the remove picture option is there but nothing happens when i use it =/

    kek

  • MikeBMikeB MMORPG.com Community Manager Queens, NYAdministrator RarePosts: 6,256
    ZombieKen said:
    Confirmed, avatar system is slightly messed up.

    Image upload
    Server takes upload and also makes a low-res thumbnail
    Low-res thumbnail is used as avatar on forum, but upscaled which makes it look blurry.

    It looks blurry because we changed the display dimensions of avatars in the thread, but the thumbnail on the backend is still 40x40. I've contacted Vanilla about this to see what we can do.

    Michael "MikeB" Bitton
    Community Manager
    Twitter: @eMikeB

  • MikeBMikeB MMORPG.com Community Manager Queens, NYAdministrator RarePosts: 6,256
    jazz.be said:
    I will need to get used to the new forum in browser.
    The mobile version however is really messed up. Layout is really not neat. The page is completely white, I have no feeling at all where the different parts of the page are. Very confusing. It looks like those old HTML pages but with much more content (text).

    Is this what it's suposed to look like?


    Does not look like this for me. What device, OS version, etc?

    Michael "MikeB" Bitton
    Community Manager
    Twitter: @eMikeB

  • KenFisherKenFisher Northwest, INMember UncommonPosts: 5,035
     
    ah yeah the remove picture option is there but nothing happens when i use it =/

    Same.  Mine is stuck on the Japanese warrior :-)


    Ken Fisher - Semi retired old fart Network Administrator, now working in Network Security.  I don't Forum PVP.  If you feel I've attacked you, it was probably by accident.  When I don't understand, I ask.  Such is not intended as criticism.
  • MikeBMikeB MMORPG.com Community Manager Queens, NYAdministrator RarePosts: 6,256
    ZombieKen said:
     
    ah yeah the remove picture option is there but nothing happens when i use it =/

    Same.  Mine is stuck on the Japanese warrior :-)

    @skywisenight : Can you take a look at this?

    Michael "MikeB" Bitton
    Community Manager
    Twitter: @eMikeB

  • HricaHrica Mountain's of NCMember UncommonPosts: 1,118
    What happend to my join date? and this new UI hurts my eyes! BBL to see if things get fixed
  • MikeBMikeB MMORPG.com Community Manager Queens, NYAdministrator RarePosts: 6,256
    Hrica said:
    What happend to my join date? and this new UI hurts my eyes! BBL to see if things get fixed
    It's in your profile. What part of the UI hurts your eyes?

    Michael "MikeB" Bitton
    Community Manager
    Twitter: @eMikeB

  • [Deleted User][Deleted User] UncommonPosts: 0
    edited August 2015
    The user and all related content has been deleted.
    Post edited by [Deleted User] on
  • MMOman101MMOman101 Member UncommonPosts: 1,530
    As a note, the green names are showing up superimposed over the first line of text for me.  Using Firefox. 

    “It's unwise to pay too much, but it's worse to pay too little. When you pay too much, you lose a little money - that's all. When you pay too little, you sometimes lose everything, because the thing you bought was incapable of doing the thing it was bought to do. The common law of business balance prohibits paying a little and getting a lot - it can't be done. If you deal with the lowest bidder, it is well to add something for the risk you run, and if you do that you will have enough to pay for something better.”

    --John Ruskin







  • MikeBMikeB MMORPG.com Community Manager Queens, NYAdministrator RarePosts: 6,256
    MMOman101 said:
    As a note, the green names are showing up superimposed over the first line of text for me.  Using Firefox. 
    No issues here (on FF). Can you please post a screenshot? TY!

    Michael "MikeB" Bitton
    Community Manager
    Twitter: @eMikeB

  • anemoanemo Member UncommonPosts: 1,195
    Too much green.  

    It's the color we are trained to pay the most attention to(IE: confirmations, go, or whatever else), and physically see the most of.   But you have a blaring flaming sun of "LOOK AT ME" green on just about everyone's name.

    Practice doesn't make perfect, practice makes permanent.

    "At one point technology meant making tech that could get to the moon, now it means making tech that could get you a taxi."

  • hallucigenocidehallucigenocide SwedenMember UncommonPosts: 722
    edited August 2015
    greenreen said:
    i cant seem to remove my profile pic.. only replace it with something else and they all end up blurry as hell.. what to do?
    I don't know if it will help at all but when I view your avatar literally it claims to be 40px × 40px.
    In the stylesheet they are showing those avatars as
    width: 80px; height: 80px; 

    so if you make sure your image is exactly 80 by 80 it shouldn't lose any quality. If your image isn't 80x80 you could use a background color that is and plunk down your image on top of it to maintain a ratio which isn't square.

    Mine just by luck is actually the 80x80 so isn't really fuzzy but I didn't change anything, it imported from my original user account. To get 80x80 you could screenshot the avatars here and chop right at the border if you don't have a fancy editor.
    hmm it still gets blurry.. but not as noticeable on this one atleast

    Edit: i prolly did something wrong because the thumbnail size looks super sharp and the avatar looks blurry now haha
    Post edited by hallucigenocide on

    kek

  • MikeBMikeB MMORPG.com Community Manager Queens, NYAdministrator RarePosts: 6,256
    anemo said:
    Too much green.  

    It's the color we are trained to pay the most attention to(IE: confirmations, go, or whatever else), and physically see the most of.   But you have a blaring flaming sun of "LOOK AT ME" green on just about everyone's name.
    Ah. That's just their rank color. Would a different shade of green work better?

    Michael "MikeB" Bitton
    Community Manager
    Twitter: @eMikeB

Sign In or Register to comment.