POST NEW FORUM BUGS / ISSUES HERE

12223252728

Comments

  • MikeBMikeB MMORPG.com Community Manager Queens, NYAdministrator RarePosts: 6,240
    MikeB said:
    Sovrath said:
    MikeB said:
    Sovrath said:
    Recent discussions are not showing up for me on the front page. "current forum activity".

    And for some reason the "edit" button is also invisible though, if I mouse over the area, I can access it.
    I've seen this as well. I've alerted @Meddle to it.
    Yeah I thought it was my browser but I'm getting it with Firefox, Chrome and Internet Explorer.

    Thanks for looking into it.
    Are you still experiencing this?
    Right now I'm on my iPad and the current forum discussions are missing from the front page.

    Edit to add: just tested and edit button is invisible (but works if you find it)
    The mobile mmorpg.com or forums.mmorpg.com?

    Michael "MikeB" Bitton
    Community Manager
    Twitter: @eMikeB

  • Slapshot1188Slapshot1188 Boca Raton, FLMember EpicPosts: 7,086
    I'll check next time I'm on it.  Now I'm on my desktop and same issue:


    "I should point out that no other company has shipped out a beta on a disc before this." - Official Mortal Online Lead Community Moderator

    Starvault's reponse to criticism related to having a handful of players as the official "test" team for a supposed MMO: "We've just have another 10ish folk kind enough to voulenteer added tot the test team" (SIC) This explains much about the state of the game :-)

  • Slapshot1188Slapshot1188 Boca Raton, FLMember EpicPosts: 7,086
    Also the edit button is invisible

    "I should point out that no other company has shipped out a beta on a disc before this." - Official Mortal Online Lead Community Moderator

    Starvault's reponse to criticism related to having a handful of players as the official "test" team for a supposed MMO: "We've just have another 10ish folk kind enough to voulenteer added tot the test team" (SIC) This explains much about the state of the game :-)

  • Slapshot1188Slapshot1188 Boca Raton, FLMember EpicPosts: 7,086
    MikeB said:
    MikeB said:
    Sovrath said:
    MikeB said:
    Sovrath said:
    Recent discussions are not showing up for me on the front page. "current forum activity".

    And for some reason the "edit" button is also invisible though, if I mouse over the area, I can access it.
    I've seen this as well. I've alerted @Meddle to it.
    Yeah I thought it was my browser but I'm getting it with Firefox, Chrome and Internet Explorer.

    Thanks for looking into it.
    Are you still experiencing this?
    Right now I'm on my iPad and the current forum discussions are missing from the front page.

    Edit to add: just tested and edit button is invisible (but works if you find it)
    The mobile mmorpg.com or forums.mmorpg.com?
    Forums.mmorpg.com. On now with my tablet.  Front page has blank disussions and this one has hidden edit button.

    "I should point out that no other company has shipped out a beta on a disc before this." - Official Mortal Online Lead Community Moderator

    Starvault's reponse to criticism related to having a handful of players as the official "test" team for a supposed MMO: "We've just have another 10ish folk kind enough to voulenteer added tot the test team" (SIC) This explains much about the state of the game :-)

  • DarLorkarDarLorkar Texarkana, TXMember UncommonPosts: 1,082
    edited December 2016
    I'll check next time I'm on it.  Now I'm on my desktop and same issue:


    Forum mmorpg no current forum activity for me since late last night and all day today.

    Since that big white arcehage add or screen whatever it is. 
    Post edited by DarLorkar on
  • Quazal.AQuazal.A PrestonMember UncommonPosts: 810
    getting really bad popups / autoroutes to dodgty websites on this site over last few days, the only site i notice is popcash and then it autoroutes to really dodgy sites

    This post is all my opinion, but I welcome debate on anything i have put, however, personal slander / name calling belongs in game where of course you're welcome to call me names im often found lounging about in EvE online.
    Use this code for 21days trial in eve online https://secure.eveonline.com/trial/?invc=d385aff2-794a-44a4-96f1-3967ccf6d720&action=buddy

  • progamer2017progamer2017 Member CommonPosts: 7
    H0urg1ass said:
    I don't know if it's intentional or not, but I'm not seeing any Staff entries such as reviews, columns or other posts in the "recent discussion" section of the forums.  

    This section is pretty much where I spend most of my time on this site and I'd hate to have to hunt down posts of that nature.
    pretty cool 
  • manyamanbeki22manyamanbeki22 Member CommonPosts: 1
  • dswag22dswag22 Member CommonPosts: 19
    Anyone know of any GTA V bugs??
    bartoni33
  • Jean-Luc_PicardJean-Luc_Picard La BarreMember EpicPosts: 6,351
    The whole rating system seems to be broken right now.
    The rating buttons don't appear anymore, and I see everyone in blue.
    bartoni33
    "The ability to speak doesn't make you intelligent" - Qui-gon Jinn in Star Wars.
    After many years of reading Internet forums, there's no doubt that nor does the ability to write.
    CPU: Core I7 7700k (4.80ghz) - GPU: Gigabyte GTX 980 Ti G1 Gaming - RAM: 16GB Kingston HyperX Savage DDR4 3000 - Motherboard: Gigabyte GA-Z270X-UltraGaming - PSU: Antec TruePower New 750W - Storage: Kingston KC1000 NVMe 960gb SSD and 2x1TB WD Velociraptor HDDs (Raid 0) - Main display: Philips 40PUK6809 4K 3D TV - Second display: Philips 273v 27" gaming monitor - VR: Pimax 4K headset and Razer Hydra controllers - Soundcard: Pioneer VSX-322 AV Receiver HDMI linked with the GPU and the TV, with Jamo S 426 HS 3 5.0 speakers and Pioneer S-21W subwoofer - OS: Windows 10 Pro 64 bits.
  • KyleranKyleran Paradise City, FLMember LegendaryPosts: 25,821
    edited May 13
    Android mobile UI for the forums is all sorts of crippled right now. Very difficult to get to recent forums (Home does not show an option for it) and functionality is reduced from what we had previously or what is presented in full view on my IPad.

    Also, when you log into the site using mmorpg.com you get a nice colorful graphic page which presents no navigation options.  You just get to scroll endlessly down from one story to the next.

    TLDR version: this suxs

    Post edited by Kyleran on

    On hiatus from EVE Online since Dec 2016 - Screw off-grid PVE boosting changes

    In my day MMORPG's were so hard we fought our way through dungeons in the snow, uphill both ways.

    Don't just play games, inhabit virtual worlds™
    "This is the most intelligent, well qualified and articulate response to a post I have ever seen on these forums. It's a shame most people here won't have the attention span to read past the second line." - Anon


  • TorvalTorval Member LegendaryPosts: 13,744
    There is a behavior where quoting deeply nested threads causes a character body limit to be reached.

    The new system displays nested quotes different from the previous version. The background is all black making manual removal of nested quotes more difficult. It's just harder to see where quote blocks begin and end in the advanced editor.

    Suggest either the forum software automatically truncate and remove nests/quotes more than 5 deep or making the manual removal visually easier to see.

    Also, I know Vanilla supports Markdown in some manner. Would you consider adding support for that rather than HTML markup, or in addition to? It's so easy to format with it.


    Meddle
    Avatar Artist: U2
    Album: War (Remastered)
    Featured Tracks: Seconds, "40"
  • GruntyGrunty TexasMember RarePosts: 8,084
    edited May 15
    With the recent 11-12 May changes my avatar/profile image is broken or missing. I only recall seeing one other member with a missing avatar.  In both instances the image is replaced with a broken image link icon. The other member account is http://forums.mmorpg.com/profile/baphamet.

    In my account preferences it shows both images I've uploaded to be broken. I will wait a week or 2 before replacing my avatar file.

    Edit:  my avatar is present on the main page but it isn't available in the forums.
    Post edited by Grunty on
    She was grimacing. "That does sound like what America's has been trying to do for the last century or two--get rich faster than the parasites could steal it."   The Free Lunch by Spider Robinson
  • giffy689giffy689 ArizonaMember UncommonPosts: 66
    How do i delete a posted comment of mine?
  • bartoni33bartoni33 Southern IllinoisMember RarePosts: 1,793
    I've been having this issue for a few weeks actually but it looks like here is just a good as place as any to post about it:

    I can't keep signed in to this site anymore, even with the remember me box ticked. When I click on the "Username" box this pops up in it: "This connection is not secure. Logins entered here could be compromised." After I do log in it will keep me logged in until I close my browser. Then I have to re log in again with the same warning. I am using Firefox.


    image

  • bartoni33bartoni33 Southern IllinoisMember RarePosts: 1,793
    giffy689 said:
    How do i delete a posted comment of mine?
    In the upper right hand corner of your post is a symbol that looks like a gear. Click it to edit.

    image

  • MaxBaconMaxBacon Figueira da FozMember EpicPosts: 3,643
    bartoni33 said:
    I've been having this issue for a few weeks actually but it looks like here is just a good as place as any to post about it:

    I can't keep signed in to this site anymore, even with the remember me box ticked. When I click on the "Username" box this pops up in it: "This connection is not secure. Logins entered here could be compromised." After I do log in it will keep me logged in until I close my browser. Then I have to re log in again with the same warning. I am using Firefox.

    I clearing all the browser stuff does not help, then perhaps browser security settings?

    Unless it's specific to Firefox derps, that browser has been kinda directionless on past years.
    bartoni33
  • TorvalTorval Member LegendaryPosts: 13,744
    bartoni33 said:
    I've been having this issue for a few weeks actually but it looks like here is just a good as place as any to post about it:

    I can't keep signed in to this site anymore, even with the remember me box ticked. When I click on the "Username" box this pops up in it: "This connection is not secure. Logins entered here could be compromised." After I do log in it will keep me logged in until I close my browser. Then I have to re log in again with the same warning. I am using Firefox.


    Something is clearing your cookies. Most often it's a browser setting. It could also be a anti-malware security setting. Some AV software clears cookies. Also if you use programs like CCleaner they can clean cookies and affect a lot of other settings.

    I'm using Firefox and have not had issues. So if it's browser specific it could also be related to add-ons and plug-ins.
    bartoni33
    Avatar Artist: U2
    Album: War (Remastered)
    Featured Tracks: Seconds, "40"
  • TorvalTorval Member LegendaryPosts: 13,744
    Grunty said:
    With the recent 11-12 May changes my avatar/profile image is broken or missing. I only recall seeing one other member with a missing avatar.  In both instances the image is replaced with a broken image link icon. The other member account is http://forums.mmorpg.com/profile/baphamet.

    In my account preferences it shows both images I've uploaded to be broken. I will wait a week or 2 before replacing my avatar file.

    Edit:  my avatar is present after logging in on the main page but it isn't available in the forums.
    Until you see a fix in place you could try this: If you have the original file try uploading it again. If that fails, try uploading a new image and then uploading the old one. That might force whatever loads and links your image data to reassociate those connections. It could be something as simple as a table image ID that got lost or broken.
    KyleranAori
    Avatar Artist: U2
    Album: War (Remastered)
    Featured Tracks: Seconds, "40"
  • GruntyGrunty TexasMember RarePosts: 8,084
    Torval said:
    Grunty said:
    With the recent 11-12 May changes my avatar/profile image is broken or missing. I only recall seeing one other member with a missing avatar.  In both instances the image is replaced with a broken image link icon. The other member account is http://forums.mmorpg.com/profile/baphamet.

    In my account preferences it shows both images I've uploaded to be broken. I will wait a week or 2 before replacing my avatar file.

    Edit:  my avatar is present after logging in on the main page but it isn't available in the forums.
    Until you see a fix in place you could try this: If you have the original file try uploading it again. If that fails, try uploading a new image and then uploading the old one. That might force whatever loads and links your image data to reassociate those connections. It could be something as simple as a table image ID that got lost or broken.
    Yeah, I'm just waiting so they've got a chance to evaluate & correct it.  They likely have bigger issues to deal with first.
    She was grimacing. "That does sound like what America's has been trying to do for the last century or two--get rich faster than the parasites could steal it."   The Free Lunch by Spider Robinson
  • bartoni33bartoni33 Southern IllinoisMember RarePosts: 1,793
    Torval said:
    bartoni33 said:
    I've been having this issue for a few weeks actually but it looks like here is just a good as place as any to post about it:

    I can't keep signed in to this site anymore, even with the remember me box ticked. When I click on the "Username" box this pops up in it: "This connection is not secure. Logins entered here could be compromised." After I do log in it will keep me logged in until I close my browser. Then I have to re log in again with the same warning. I am using Firefox.


    Something is clearing your cookies. Most often it's a browser setting. It could also be a anti-malware security setting. Some AV software clears cookies. Also if you use programs like CCleaner they can clean cookies and affect a lot of other settings.

    I'm using Firefox and have not had issues. So if it's browser specific it could also be related to add-ons and plug-ins.
    Looking at the page info for mmorpg.com it says " Connection not encrypted." It also says that it is storing cookies (MAAANY cookies it seems). My AV is not blocking anything site related it looks like. No anti-malware programs are running nor CCleaner used.

    image

  • MaxBaconMaxBacon Figueira da FozMember EpicPosts: 3,643
    bartoni33 said:
    Looking at the page info for mmorpg.com it says " Connection not encrypted." It also says that it is storing cookies (MAAANY cookies it seems). My AV is not blocking anything site related it looks like. No anti-malware programs are running nor CCleaner used.
    That's normal they don't have HTTPS enabled here for everyone. The cookies are also normal.

    Those cookies should however retain your session, if you use another browser this doesn't keep happening does it?
  • postlarvalpostlarval Member EpicPosts: 1,414
    Forum profiles look awful on an iPhone, especially the reactions section. All the text is munged together. 
     Ever heard of "Software as a Service"? That's what MMOs are. They're games, and they're a service. They have an ongoing cost to maintain, fix, support, develop, etc. I'm always amazed at the sheer entitled mentality of people who seem to feel that somehow developers owe you a game to play for free, or it's a "cash-grab" otherwise. If that attitude isn't the epitome of the entitled, "I deserve it because I want it" generation, I don't know what is.
    Playing: Albion Online
  • Mylan12Mylan12 Member UncommonPosts: 98
    Maybe yall are doing away with them? But all my Agrees,Insightful, Awesome and LoLs are going from my profile.  Also all the badges you use to get for those are also gone.
  • Gamer54321Gamer54321 OsloMember UncommonPosts: 379
    Somebody named "seribusatuseo" sent me a private message with spam (poker game related).  There is no way to complain about this.

    WOW (10 days and quit) | EVE (1000 days and quit) | WOT(playing on and off) | LOTR (5 days and quit)

Sign In or Register to comment.