Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Fuzzy Avatars Solved! Please re-upload your avatar if it was fuzzy!

Launcher will not open

Tgiordano92Tgiordano92 Knoxville, TNPosts: 118Member Uncommon

I am trying to play the game but when i try and launch the launcher it will not launch it is just stuck in my task manager saying its running.

I have tried:

Uninstalling/reinstalling a few different ways.
Disabling firewall/anti-virus/security etc
Restarting computer

 

I am on windows 8.1 and not using on steam.


Thanks for help

Comments

  • OrtwigOrtwig Cambridge, MAPosts: 1,159Member Uncommon

    Best thing to do is contact customer support -- I believe they have live chat:

    http://www.thesecretworld.com/support

  • Tgiordano92Tgiordano92 Knoxville, TNPosts: 118Member Uncommon
    Thanks. I did send them a support ticket but I thought i would ask here to see which was faster.
  • Tgiordano92Tgiordano92 Knoxville, TNPosts: 118Member Uncommon
    Anyone have any suggestions? Funcom support can't seem to find an answer to this yet...have tried many of their suggestions
  • ravenzclawzravenzclawz andoverPosts: 6Member Uncommon

    If you are running 8.1 it wont work. Sorry to be the bearer of bad news.

     

    If you are on just version 8 of windows. It appears that the latest Nvidia drivers are also causing some issues.

  • Tgiordano92Tgiordano92 Knoxville, TNPosts: 118Member Uncommon
    There is many people playing it on 8.1. I even did. I just deleted it and tried to reinstall. I also am on AMD GPU anyway
  • ravenzclawzravenzclawz andoverPosts: 6Member Uncommon

    Might be a build version issue then. According to TSW GM.

     

    Dont spose you have msi afterburner on your system ( shot in the dark as I recall someone else having issues with that and win8 and TSW ) ..

     

  • Tgiordano92Tgiordano92 Knoxville, TNPosts: 118Member Uncommon
    Na :/ Sucks though played a few days before and when I went to redownload I could not even get the patcher to launch to install the game.
  • ravenzclawzravenzclawz andoverPosts: 6Member Uncommon
    Bah annoying I bet.. Gimme a few and I will see what I can dig up for ya.. Cant be bothered to do much else.
  • Tgiordano92Tgiordano92 Knoxville, TNPosts: 118Member Uncommon
    Extremely, thanks. Still waiting for another response from Support as well. My hope id dwindling down
  • ravenzclawzravenzclawz andoverPosts: 6Member Uncommon

    Ok the latest beta drivers from Nvid are working fine ( obviously the win8 ones ).  Some reported issues with varying DX versions 11 or 9 and framerates but nothing concrete.

     

    Also net framework make sure it is updated as Win 8 is on 4.5.

     

    Hopefully some of it may help :)

     

  • Tgiordano92Tgiordano92 Knoxville, TNPosts: 118Member Uncommon
    Sadly no success :/
  • SevenwindSevenwind Somewhereville, TXPosts: 2,198Member Uncommon

    Have you gone into the folder and tried clicking the various .exe files that launch the game?

    TheSecretWorldDX11.exe, TheSecretWorld.exe, PatcherSetup.exe, ClientPatcher.exe, and even TheSecretWorld.mcl if you have windows media center installed?

     

     

     

    .. .... .- - . - .-. --- .-.. .-.. ... .-- .... --- .-. . .--. --- .-. - .-.-.-

    --------------------------------------------------------
    Promote what you love instead of bashing what you hate.

  • Tgiordano92Tgiordano92 Knoxville, TNPosts: 118Member Uncommon
    All mine had was ClientPatcher.exe. those other ones come afte ryou can launch/install the game. I ended up doing a system wipe after 3 days of troubleshooting with support.
  • VondrexVondrex Irving, TXPosts: 13Member Uncommon
    I just tried to open TSW for the first time in 2 weeks, and I have this issue too, any fix yet?
Sign In or Register to comment.