Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Fuzzy Avatars Solved! Please re-upload your avatar if it was fuzzy!

Wireless Extender Can't find home network

BrachusBrachus Taneytown, MDPosts: 86Member

Ok, question for network guys. I have a Netgear dual band Router and have had problems getting a wireless signal to the top floor on the far side of the house from the router. I bought a Netgear WN2000RPT about a year ago and it has been working fine...until yesterday. It suudenly can no longer see the network. It can find every other net work in the neighborhood, but no longer sees my network.

I have made no recent changes to my Router, Extender, modem, or anything else on the network. I moved the Extender closer to the router and it still cannot see my network. The other wireless devices in the house have no problem seeing the network and connecting, except anything in the previously mentioned top floor on the far side of the house. I reset the Extender and tried to set it up again, but it still cannot see my network, while it is able to still find every other network in the area. I am completely stumped...any thoughts?

 

Comments

  • jacklojacklo BlackpoolPosts: 570Member

    My first guess is that you have set your wireless to 5GHz on the router. I know you said you haven't changed anything - are you sure?

    Your extender only seems to be compatible with 2.4GHz.

     

     

  • rounnerrounner CanberraPosts: 603Member Uncommon
    Put your router next to the computer just to eliminate reception as the cause.
  • BrachusBrachus Taneytown, MDPosts: 86Member
    Originally posted by jacklo

    My first guess is that you have set your wireless to 5GHz on the router. I know you said you haven't changed anything - are you sure?

    Your extender only seems to be compatible with 2.4GHz.

     

     

    Good thought, but I have devices currently connected to the network using both the 2.4 and 5 GHz. In fact, the AppleTV recognizes both as separate networks and can connect to either. Oh, since I forgot to mention, the router is a Netgear WNDR3700.

  • BrachusBrachus Taneytown, MDPosts: 86Member
    Originally posted by rounner
    Put your router next to the computer just to eliminate reception as the cause.

    Did that, no change. Tried the extender in multiple locations from 2ft to 25ft away from the router as well.

     

  • HalandirHalandir nnPosts: 758Member Uncommon

    Jacklo's bid is a good one. That, faulty HW or someone messing with WPS.

    As for me and most of my colleagues (we are "network guys"): Repeaters are sort of last resort, but then... Being network guys our homes have wiring in every room and if we need the convenience of WiFi, adding an extra AP/setting up a mesh would be the preferred option.

     

    We dont need casuals in our games!!! Errm... Well we DO need casuals to fund and populate our games - But the games should be all about "hardcore" because: We dont need casuals in our games!!!
    (repeat ad infinitum)

  • SovrathSovrath Boston Area, MAPosts: 18,461Member Uncommon
    Originally posted by Brachus
    Originally posted by rounner
    Put your router next to the computer just to eliminate reception as the cause.

    Did that, no change. Tried the extender in multiple locations from 2ft to 25ft away from the router as well.

     

    here's a thought, maybe it "crapped out" on you.

    My roommate and I have had modems break down after a few years. Maybe something just decided to give way.

    Additionally if there is some sort of automatic update the that can also be the cause.

     

  • BrachusBrachus Taneytown, MDPosts: 86Member
    Originally posted by Halandir

    Jacklo's bid is a good one. That, faulty HW or someone messing with WPS.

    As for me and most of my colleagues (we are "network guys"): Repeaters are sort of last resort, but then... Being network guys our homes have wiring in every room and if we need the convenience of WiFi, adding an extra AP/setting up a mesh would be the preferred option.

     

    I promise that no router settings have been changed. I also have Cat5 runs in just about every room in the house, and in several rooms I have multiple runs. This really mostly affects my son and my wife with their tablets...for me, it's more just agitation because I can't figure it out.

     

  • BrachusBrachus Taneytown, MDPosts: 86Member
    Originally posted by Sovrath
    Originally posted by Brachus
    Originally posted by rounner
    Put your router next to the computer just to eliminate reception as the cause.

    Did that, no change. Tried the extender in multiple locations from 2ft to 25ft away from the router as well.

     

    here's a thought, maybe it "crapped out" on you.

    My roommate and I have had modems break down after a few years. Maybe something just decided to give way.

    Additionally if there is some sort of automatic update the that can also be the cause.

     

    I'd accept that it crapped out, except it works fine outside my network. I even got my neighbors' network password and set up the extender with their network, from my house, and it worked fine. It just cannot see my network for some reason. It has me completely stumped...and that irritates me!

     

  • gentzgentz Coudersport, PAPosts: 7Member
  • jacklojacklo BlackpoolPosts: 570Member
    Try setting the wireless to 2.4GHz only, just to rule it out.
  • RidelynnRidelynn Fresno, CAPosts: 4,179Member Uncommon

    I see this a lot if you have either of the devices set to "Auto Channel"

    You need to set a static channel on the router, and then match that on the extender.

  • BrachusBrachus Taneytown, MDPosts: 86Member
    Originally posted by Ridelynn

    I see this a lot if you have either of the devices set to "Auto Channel"

    You need to set a static channel on the router, and then match that on the extender.

    Both are set to Channel 9 already.

  • BrachusBrachus Taneytown, MDPosts: 86Member
    Originally posted by Brachus
    Originally posted by Ridelynn

    I see this a lot if you have either of the devices set to "Auto Channel"

    You need to set a static channel on the router, and then match that on the extender.

    Both are set to Channel 9 already.

    So, just for the hell of it, I decided to change the Channel to Auto...now it works. Not sure why it works, but everything is good now!

     

  • syntax42syntax42 Columbus, OHPosts: 1,305Member Uncommon
    Originally posted by Brachus
    Originally posted by Brachus
    Originally posted by Ridelynn

    I see this a lot if you have either of the devices set to "Auto Channel"

    You need to set a static channel on the router, and then match that on the extender.

    Both are set to Channel 9 already.

    So, just for the hell of it, I decided to change the Channel to Auto...now it works. Not sure why it works, but everything is good now!

     

    Just out of curiosity, what channel did it autoconfigure to?  If the configuration page doesn't say, get an Android phone/tablet and install "WiFi Analyzer" by "farproc".  That will show you what is broadcasting, which channel they are on, and how strong the signals are.

    WiFi works best on channels 1, 6, or 11 when you have multiple competing hotspots in one area.  Setting it to 9 likely led to interference from channel 6 and 11 hotspots.  My guess is the autoconfigure put you on 6, but I wouldn't be surprised to see it on one of the other two.

     

    Here is a link to the app store page:  https://play.google.com/store/apps/details?id=com.farproc.wifi.analyzer&hl=en

  • BrachusBrachus Taneytown, MDPosts: 86Member
    Originally posted by syntax42
    Originally posted by Brachus
    Originally posted by Brachus
    Originally posted by Ridelynn

    I see this a lot if you have either of the devices set to "Auto Channel"

    You need to set a static channel on the router, and then match that on the extender.

    Both are set to Channel 9 already.

    So, just for the hell of it, I decided to change the Channel to Auto...now it works. Not sure why it works, but everything is good now!

     

    Just out of curiosity, what channel did it autoconfigure to?  If the configuration page doesn't say, get an Android phone/tablet and install "WiFi Analyzer" by "farproc".  That will show you what is broadcasting, which channel they are on, and how strong the signals are.

    WiFi works best on channels 1, 6, or 11 when you have multiple competing hotspots in one area.  Setting it to 9 likely led to interference from channel 6 and 11 hotspots.  My guess is the autoconfigure put you on 6, but I wouldn't be surprised to see it on one of the other two.

     

    Here is a link to the app store page:  https://play.google.com/store/apps/details?id=com.farproc.wifi.analyzer&hl=en

    It set it to Channel 2.

  • RidelynnRidelynn Fresno, CAPosts: 4,179Member Uncommon

    Likely a neighbor set up a wifi hotspot, or got a new wireless phone, or a new microwave oven, or any number of things.

    The "best" channel will be whichever has the least interference where you are using it at.

    You may want to static code your Router to channel 2 - if something else changes, while it's set to auto, it's likely to change it's channel, and the extender may not update to match.

  • waynejr2waynejr2 West Toluca Lake, CAPosts: 4,479Member Uncommon

    Check your router closely.  Look to see if you have any kind of logging access on that device.  You can use that to discover if it is seeing your device or not.  For example, if it sees the device but gets a credentaisl failure. If it isn't seeing the device, the frequency could be the reason. 

     

    Also, check what protocols each devices allows for.

Sign In or Register to comment.