Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Ps3 version won't patch

I convinced my friend to get FFXIV on ps3 (I'm on PC) but he has been unable to play as the game will not patch. He has activated his account and installed the game but every time he tries to download the patch it gets to the same point and says 'error, unable to patch'. He has tried this so many times over the last few days. He even brought it round to my house because we thought it might have been his connection but it done exactly the same thing at exactly the same point. He hasn't even played the game and its eating into his 30 day trial which is just wrong! He is gonna take it back this week unless we find a solution. Can anyone please help? Would really appreciate it!




  • Kaizer1793Kaizer1793 Stockholm, AKPosts: 7Member

    Hi there i got the same problem as your friend:

    Have this problem with the playstation 3 version of the game, iam about to download the patch files appreciated 2gb big and when i downloaded about 1400-1500mb of the files its stops and i get an error code, then i have to restart the hole process and download from zero..till its stops again on the same place (1400-1500mb). Hope some one has a solution to this problem


    You come up with a solution then please post it here! :)

  • SpacemunkySpacemunky EssexPosts: 5Member
    Hi. We managed to fix it. We deleted it from the hard drive and all the save data then re installed it and it worked. Although he done it round my house on a wired connection so you could try that if you haven't already. Let me know if you have any luck.
Sign In or Register to comment.