Irritating problems with this game.

mattic65mattic65 Culloden, GAPosts: 190Member Uncommon

I had this game installed a while back and played occasionally, until I had to reload Win7 on my computer (long story). I didn't get in a huge rush to install it again. Well, today out of sheer boredom I decide to install it from my physical copy. Launcher patched up to the most recent version and then BAM! Nothing. I've been fighting to get this game to work all everning. Even though I have plenty of RAM (16gigs) and enough VRAM allocated, I keep getting an insufficient memory error every time I try to boot the game. And my memory is good, it's been checked. So, one can only assume that it's a software problem.

And apparently I'm not the only one having these problems.

So, anyone here currently playing the game that experienced this kind of thing and was able to fix it or work around it? If I can't get this sorted I'm just going to give up on this game.


  • AntariousAntarious Greenville, SCPosts: 2,802Member

    One of two things comes to mind...


    1) The game has issues if you have over a certain amount of ram. (seen this in a few games where over a certain amount would report as negative ram until they fixed their code).




    2) do you happen to have swap file disabled or set to a very small size?

    Moderator's on this site allow certain posters to create endless troll threads. Yet "warn" people for giving recommendations... account *pending* deletion because.. why bother.

  • mattic65mattic65 Culloden, GAPosts: 190Member Uncommon
    Forgive the noobness, but by swap file size, do you mean VRAM size? Because My VRAM is set to 32gigs.
  • GruntyGrunty TexasPosts: 7,126Member Uncommon
    Originally posted by mattic65
    Forgive the noobness, but by swap file size, do you mean VRAM size? Because My VRAM is set to 32gigs.

    Same thing. If anything a 32 GB swap file is bigger than you need.

    Are you starting as an Administrator?

  • mattic65mattic65 Culloden, GAPosts: 190Member Uncommon
    The official forums have been less than helpful when researching a solution to this. All roads lead to Run the repair tool. Which does ziltch.
  • WizardryWizardry Ontario, CanadaPosts: 8,655Member Uncommon

    I actually had this problem before and stumped the crap out of me.I did eventually find the answer i was looking for but for life of me ,i can't exactly is a very simple setting,i will try to remember but i t was definitely on the user end not the game or games.

    check settings under system and security then advanced settings.Look under Performance, one of the areas of concern is DEP ,can't remember exactly like i said but i think it was in this area.

    Samoan Diamond

  • mattic65mattic65 Culloden, GAPosts: 190Member Uncommon

    I tried changing the DEP premissions, to no avail. No matter what I seem to do, I'm getting the same error.


  • DeroQcDeroQc Longueuil, QCPosts: 7Member

    Don't lose your time trying to fix it by yourself. Use the live chat support on EME's official site. Everytime I had  a problem, they fixed it for me, it's hands down the best customer support I ever experienced...

    Good luck !



Sign In or Register to comment.