Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Fuzzy Avatars Solved! Please re-upload your avatar if it was fuzzy!

Anti-Aliasing

KamikazegoKamikazego Algonac, MIPosts: 224Member

So I've read threads on this, but even after trying things that have been suggested, I still can't get it to work.

 

I'm using Nvidia Control Panel to override the application's settings and, no matter what I choose, it doesn't give me any AA in-game.  My game is full-screen as well, not borderless windowed or anything. 

 

Any suggestions?  I mean, other than downsampling (which completely kills my framerate).

Comments

  • oGMooGMo Seattle, WAPosts: 89Member

    As I recall I got it to do FXAA override, which looked slightly better in 3D, but the text looked terrible (a typical side effect of the FXAA override afaict).

    At this point I'd just wait for them to implement it (should be by phase4?). The game doesn't look that bad without it (compared to say, Fallen Earth), and it's only running for a few more days before P4 anyway.

  • mrbananasmrbananas LondonPosts: 29Member

    Considering I don't know the series of your GPU or your specs. I would recommend disabling anything to do with 3D Vision or stereoscopic 3D etc in order to ensure the game is run on a compatible profile for the GPU.

    If its still not enabling you anti-aliasing uninstall your current driver and update to the latest driver. If you have updated recently to the latest driver I recommend uninstalling that one and going back to the older version. Sometimes new drivers are the main cause for problems like these. Run the game full-screen at 1080p. I noticed some of the preset resolutions are a pain to configure. Also I suggest changing refresh rates within the options to 60hz or what ever refresh rates your monitor uses. 

     

    Note* FFXIV:ARR is currently in BETA client mode, I wouldn't expect Nvidia control panel  to specifically address or run FFXIV:ARR Beta similar to other official released games. 

  • lzanonlzanon Winter Haven, FLPosts: 316Member Uncommon
    Originally posted by Kamikazego

    So I've read threads on this, but even after trying things that have been suggested, I still can't get it to work.

     

    I'm using Nvidia Control Panel to override the application's settings and, no matter what I choose, it doesn't give me any AA in-game.  My game is full-screen as well, not borderless windowed or anything. 

     

    Any suggestions?  I mean, other than downsampling (which completely kills my framerate).

    They did mention that A.A. is not implemented yet, and may be when the game supports direct x 11.  I did try everything I could to get the jaggies out and to no aval. Unless someone really knows how. for now i can live with it. After all when Phase 3 ends you will have to delete it off your hard drive as phase 4 will bring a different client.

Sign In or Register to comment.