Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Performance tips?

TenBlueTenBlue CambridgeMember Posts: 93
Hey folks, been getting back into it but i'm on a laptop right now with an AMD E350 CPU running at 2.64GHz and the performance is barely playable at best.  Most of the time outside town i'm getting 5-12fps but in town and biggish battles it can drop as low as 0(!).  Any tips or tweaks for getting it to run a bit better?

Comments

  • MosqMosq RotterdamMember Posts: 67

    Integrated or independant GPU?

    How much RAM?

    32bit or 64bit OS?

    Etc.

     

    There are quite a few variables here. On the Official BE Forum a lot can be found on the Community Tech & Billing Support forum on performance tweaking and game / pc settings.

  • pittpetepittpete poughkeepsie, NYMember Posts: 233

    Set vis to low

    Turn infintary detail to lowest

    What vid card u have?

    image

  • TenBlueTenBlue CambridgeMember Posts: 93

    Oh, it's an E450, not E350.  The Graphics thing is an AMD Radeon HD 6320, integrated I think.

     

    I'm running at 1024x768 with all settings on lowest.  I don't think it's the gfx load as if I set to 800x600 the result is the same so I think it must be CPU bottlenecking it.

     

    I know it's a shitty setup for gaming, was just wondering if anyone knew any little tricks that might help with this game like editing options in an in file or something.

  • rendusrendus smyrna, TNMember Posts: 327

    The game has always been hardware-hungry.  The refrain back in 2001 was "buy more ram".  

    I think you've hit the wall with the parts you have.  Especially the integrated video.  

    Here's the minimum specs (circa 2010):

    http://wiki.wwiionline.com/mediawiki/index.php/Quick_start#Recommended_System_Requirements

    But I'm sure the minimum is higher now...

     

  • pittpetepittpete poughkeepsie, NYMember Posts: 233
    Originally posted by TenBlue
    Oh, it's an E450, not E350.  The Graphics thing is an AMD Radeon HD 6320, integrated I think.   I'm running at 1024x768 with all settings on lowest.  I don't think it's the gfx load as if I set to 800x600 the result is the same so I think it must be CPU bottlenecking it.   I know it's a shitty setup for gaming, was just wondering if anyone knew any little tricks that might help with this game like editing options in an in file or something.

    Unfortunately that proc. is pretty low on the list 

    You can try to OC it if you can(always been a fact this game is most CPU demanding and benefits from highest single core CPU speed)

    Vis limit set to lowest

    Go here http://www.blackviper.com/  to reduce the amount of processes running in the background

    Make sure all drivers including systemboard are up to date

    Defrag ur Hardrive

    Go to AMD and check if any patces for CPU type

    Shut down anti-virus while playing.

    If you have a soundcard make sure its checked in WWII settings

    If using Windows 7, don't use themed background etc....

    BTW, these suggestions will help you in all games, not just this one.

     

    image

  • TenBlueTenBlue CambridgeMember Posts: 93

    Thanks for the tips guys.  I gave it a try and, along with making sure I restart the pc just before playing, I seem to be getting between 8 and 18 fps although I did break 20 while guarding an fb last night :)

     

    Strange times it decides to go into a slideshow though.  I can run through Antwerp at a steady 12fps no problem yet running through the middle of Wavre (I think) brings the game to a crushing 0fps halt.  It was fine if I just skirted the outskirts of town to get where I wanted to be but even just looking at the centre of town slowed it to a crawl.

  • MosqMosq RotterdamMember Posts: 67

    One more, allthough I'm not sure if it applies to you, TenBlue: if you're running it a x64 platform there's a third party patch that enables x86 executables (and thus also this game) to use more virtual memory (more than just 2Gb that is): http://www.ntcore.com/4gb_patch.php

     

    This improved performance for myself quite a bit. image

Sign In or Register to comment.