Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Fuzzy Avatars Solved! Please re-upload your avatar if it was fuzzy!

I can't even launch the game.

MichielMichiel UnknownPosts: 234Member Uncommon

The Launcher says the game is up to date and ready to play. But whenever I launch the game and start loading it crashes before I even get past the first (ingame) loading screen. I've set it to Run as Administrator, re-checked the game files, I've check that it says 'Live' version in the launcher but nothing seems to work.

I've checked the Vanguard Forums but it's almost empty and even via Google I can't seem to find any information to help solve this problem. Further more I've been 1st waiting for the SOE Live Chat for about 30 minutes now. 

Can anybody here, who perhaps had the same problem, offer me some advice to solve this problem?

I'm running Windows 7 and my computer is can play Max Payne 3 on max (just to give you an idea) so I'm thinking it's not my hardware that's causing this.

EDIT: The error I get when the client crashes is "This program stopped working". Over and over. At the point where you're ingame and see your cursor as a round loading thingy.

Comments

  • SovrathSovrath Boston Area, MAPosts: 18,462Member Uncommon
    Are you using their new launcher to launch the game? I had the same issue after I tried to launch the game with the old launcher on my machine.
  • MichielMichiel UnknownPosts: 234Member Uncommon

    I clicked the Play Free button, did the whole sign up thing and then the download started automatically so I'm assuming I had the right one. Am I assuming wrong?

    EDIT: I did the above on the Vanguard site btw. Should I be using something from SOE itself?

  • KinchyleKinchyle Hugo, ORPosts: 309Member
    Wouldn't you find a better answer on the Vanguard forums?
  • eddieg50eddieg50 Tolland, CTPosts: 1,614Member Uncommon
    Yea you might have to go into the Vanguard folder and try different launch options, I hope you do not have to re install because that is a major pain
  • MichielMichiel UnknownPosts: 234Member Uncommon
    Originally posted by Kinchyle
    Wouldn't you find a better answer on the Vanguard forums?

    The Vanguard Forum seems dead as mentioned in my post. I always come here since it's very active as shown by the responses in this short time period. But not a bad idea. I'll check those Forums.

  • SovrathSovrath Boston Area, MAPosts: 18,462Member Uncommon

    Out of curiosity, is Vanguard installed in the default folder or are you installing your game in one of your newly made folders such as "games".

    I ask because sometimes that default folder causes issues for some games.

  • MichielMichiel UnknownPosts: 234Member Uncommon
    Originally posted by Sovrath

    Out of curiosity, is Vanguard installed in the default folder or are you installing your game in one of your newly made folders such as "games".

    I ask because sometimes that default folder causes issues for some games.

    It had a weird default location under C: so I changed it to C:Program Files (x86)Sony Online EntertainmentVanguard. So that shouldn't be it.

    Very frustrating though. The little music starts playing. The background stays black or sometimes I see a background picture but 5 seconds after hearing the music BAM it shuts down. Very annoying hoping you'll get through only to see it crash again.

  • VorthanionVorthanion Laguna Vista, TXPosts: 2,121Member Uncommon
    The game doesn't get updated very often, so there is the possibility that it may not work well with updated drivers.  You could try using older video drivers if nothing else works.

    image
  • SovrathSovrath Boston Area, MAPosts: 18,462Member Uncommon
    Originally posted by Michiel
    Originally posted by Sovrath

    Out of curiosity, is Vanguard installed in the default folder or are you installing your game in one of your newly made folders such as "games".

    I ask because sometimes that default folder causes issues for some games.

    It had a weird default location under C: so I changed it to C:Program Files (x86)Sony Online EntertainmentVanguard. So that shouldn't be it.

    Very frustrating though. The little music starts playing. The background stays black or sometimes I see a background picture but 5 seconds after hearing the music BAM it shuts down. Very annoying hoping you'll get through only to see it crash again.

    can you drag that to a newly made folder such as C:games? I never launch from that x86 folder becuase it causes issues. Just a thought.

    In other words, make a "games" folder.

  • GwapoJoshGwapoJosh Auburn, INPosts: 991Member Uncommon
    Originally posted by Vorthanion
    The game doesn't get updated very often, so there is the possibility that it may not work well with updated drivers.  You could try using older video drivers if nothing else works.

    The new dev team has been patching often..

    "You are all going to poop yourselves." BillMurphy
    image

  • MichielMichiel UnknownPosts: 234Member Uncommon
    After 40 minutes finally gotten hold of a Live Chat agent. Just uploaded the DxDiag and MSinfo. Let's hope he can figure out what's going on. I'll keep you posted in case other people end up with the same problem.
  • MichielMichiel UnknownPosts: 234Member Uncommon
    Originally posted by Sovrath
    Originally posted by Michiel
    Originally posted by Sovrath

    Out of curiosity, is Vanguard installed in the default folder or are you installing your game in one of your newly made folders such as "games".

    I ask because sometimes that default folder causes issues for some games.

    It had a weird default location under C: so I changed it to C:Program Files (x86)Sony Online EntertainmentVanguard. So that shouldn't be it.

    Very frustrating though. The little music starts playing. The background stays black or sometimes I see a background picture but 5 seconds after hearing the music BAM it shuts down. Very annoying hoping you'll get through only to see it crash again.

    can you drag that to a newly made folder such as C:games? I never launch from that x86 folder becuase it causes issues. Just a thought.

    In other words, make a "games" folder.

    I'll try that as a last resort as I don't know what it will do with the install. It might mess up the whole registry and me ending up redownloading 5 GB, brrr. I was hoping to play a bit tonight (8 PM) here, but with a redownload I can kiss that good bye.

  • MichielMichiel UnknownPosts: 234Member Uncommon
    Originally posted by Sovrath
    Originally posted by Michiel
    Originally posted by Sovrath

    Out of curiosity, is Vanguard installed in the default folder or are you installing your game in one of your newly made folders such as "games".

    I ask because sometimes that default folder causes issues for some games.

    It had a weird default location under C: so I changed it to C:Program Files (x86)Sony Online EntertainmentVanguard. So that shouldn't be it.

    Very frustrating though. The little music starts playing. The background stays black or sometimes I see a background picture but 5 seconds after hearing the music BAM it shuts down. Very annoying hoping you'll get through only to see it crash again.

    can you drag that to a newly made folder such as C:games? I never launch from that x86 folder becuase it causes issues. Just a thought.

    In other words, make a "games" folder.

    I've tried your suggestion as the Live Chat didn't help me out either, but no luck. It still crashes. Getting very desperate. Nothing I've tried seems to work.

  • SovrathSovrath Boston Area, MAPosts: 18,462Member Uncommon
    Originally posted by Michiel
    Originally posted by Sovrath
    Originally posted by Michiel
    Originally posted by Sovrath

    Out of curiosity, is Vanguard installed in the default folder or are you installing your game in one of your newly made folders such as "games".

    I ask because sometimes that default folder causes issues for some games.

    It had a weird default location under C: so I changed it to C:Program Files (x86)Sony Online EntertainmentVanguard. So that shouldn't be it.

    Very frustrating though. The little music starts playing. The background stays black or sometimes I see a background picture but 5 seconds after hearing the music BAM it shuts down. Very annoying hoping you'll get through only to see it crash again.

    can you drag that to a newly made folder such as C:games? I never launch from that x86 folder becuase it causes issues. Just a thought.

    In other words, make a "games" folder.

    I've tried your suggestion as the Live Chat didn't help me out either, but no luck. It still crashes. Getting very desperate. Nothing I've tried seems to work.

    Here is a thought, right click, bring up properties and then the compatibility tab and run it in xp.

    Also, do you have an anti virus running? Fire wall?

    because I'm runing Windows 7 and don't have those problems so I wonder where the difference is.

  • bliss14bliss14 eleva, WIPosts: 565Member

    When I downloaded Vanguard I had the same issue.  I was letting it install into the default folder it assigns.  After a couple of re-installs I did some research and they said to change the destination for the install.  All I did then was put a 1 at the end, i.e. C:Program FilesSony Online EntertainmentInstalled GamesVanguard1

     

    Worked like a charm.  I know you said that you had changed it already just sharing what I did to make it work :)

  • MichielMichiel UnknownPosts: 234Member Uncommon
    Originally posted by Sovrath
    Originally posted by Michiel
    Originally posted by Sovrath
    Originally posted by Michiel
    Originally posted by Sovrath

    Out of curiosity, is Vanguard installed in the default folder or are you installing your game in one of your newly made folders such as "games".

    I ask because sometimes that default folder causes issues for some games.

    It had a weird default location under C: so I changed it to C:Program Files (x86)Sony Online EntertainmentVanguard. So that shouldn't be it.

    Very frustrating though. The little music starts playing. The background stays black or sometimes I see a background picture but 5 seconds after hearing the music BAM it shuts down. Very annoying hoping you'll get through only to see it crash again.

    can you drag that to a newly made folder such as C:games? I never launch from that x86 folder becuase it causes issues. Just a thought.

    In other words, make a "games" folder.

    I've tried your suggestion as the Live Chat didn't help me out either, but no luck. It still crashes. Getting very desperate. Nothing I've tried seems to work.

    Here is a thought, right click, bring up properties and then the compatibility tab and run it in xp.

    Also, do you have an anti virus running? Fire wall?

    because I'm runing Windows 7 and don't have those problems so I wonder where the difference is.

    Yeah I've done all of that via Live Chat. Firewall off, AVG off, even a reboot with all Windows services turned off. Nothing helped. Normally with every game I try to play it just launches but with this game, I don't know, I've never seen anything like it or had any similar troubles.

  • MichielMichiel UnknownPosts: 234Member Uncommon
    Originally posted by bliss14

    When I downloaded Vanguard I had the same issue.  I was letting it install into the default folder it assigns.  After a couple of re-installs I did some research and they said to change the destination for the install.  All I did then was put a 1 at the end, i.e. C:Program FilesSony Online EntertainmentInstalled GamesVanguard1

     

    Worked like a charm.  I know you said that you had changed it already just sharing what I did to make it work :)

    Should I just change the path now (while it's installed) or do I need to redownload and change it during the install when it asks for the path?

  • Arcondo87Arcondo87 Prince Albert, SKPosts: 94Member
    i was having that isse with the old launcher...try launching it from steam works for me!
  • MichielMichiel UnknownPosts: 234Member Uncommon
    Originally posted by Arcondo87
    i was having that isse with the old launcher...try launching it from steam works for me!

    Thank you mate! Means I'll have to redownload but I'm out of options. Will let you know if it works.

  • bliss14bliss14 eleva, WIPosts: 565Member

    I did it from a fresh re-install Michiel.  Best of luck!

    edit:  A fresh re-install doesn't make a ton of sense :)  I meant I deleted everything I had installed, then when I installed it fresh for the last time I added the 1 to the end of Vanguard in the path.

  • MichielMichiel UnknownPosts: 234Member Uncommon
    I've downloaded and installed it through Steam but it ends up at the same Launchpad and results in the same crash. Going mad here. No options left. The frustrating thing is I have no clue what's causing this. The support at SOE can't help me either. They've tried everything and they said their final solution was a re-install. But that doesn't work either.
Sign In or Register to comment.