Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Problem with latest patch

coretex666coretex666 PraguePosts: 1,954Member Uncommon

I was playing the game normally yesterday. I was using version 95208.

Today, I downloaded and installed the latest patch (95248).

Ever since then, when I select a server to join and double click it to launch it, I get some sort of error. It lets me join the server lobby, but after several seconds I receive "You were kicked off the game" notice.

I did try to google some solution to that and I did come across people who are getting the same error after installing patch 95248. However, there was noone who would provide some sort of solution to this problem.

Anyone experienced and perhaps solved this problem?


Edit: I guess I should add that I am a STEAM user.


Waiting for L2 EU Classic


  • coretex666coretex666 PraguePosts: 1,954Member Uncommon


    Apparently more people started to have this problem during the day. Several solutions were posted on the DayZ forum. Seems that different solutions worked for different people.


    Waiting for L2 EU Classic

Sign In or Register to comment.