Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Fuzzy Avatars Solved! Please re-upload your avatar if it was fuzzy!

GW2 patcher freezing at 99%

evianwaterevianwater New Braunfels, TXPosts: 308Member

It says there's 1 file left to download.. and 0.0kb/sec download...anyone else have this problem ?

Comments

  • IstavaanIstavaan CorkPosts: 1,350Member

    That happened to me aswell i made a shortcut for the.exe file and ran it from  desktop and it patched to 100%

  • Heretic451Heretic451 Santa Rosa, CAPosts: 69Member

    For me, it starts over at 0% every time.

  • korat102korat102 Milton KeynesPosts: 313Member

    It'll always start at 0%. It's showing the percentage you have downloaded in the current session. If you have a 16 GB download and you download 12GB then restart it, it'll show 0% of the 4GB that remains when it starts.

    One point that might be worth mentioning. Don't run the launcher from the browser. You need to download the thing, put it in the install directory (wherever you want it GW2 beta to be installed) and run it there.

  • QuenchsterQuenchster Monroe, MIPosts: 450Member

    It happened to me as I was downloading last night, but all I had to do was turn off the patcher and boot it back up to get the last file.

  • Heretic451Heretic451 Santa Rosa, CAPosts: 69Member
    Originally posted by korat102

    It'll always start at 0%. It's showing the percentage you have downloaded in the current session. If you have a 16 GB download and you download 12GB then restart it, it'll show 0% of the 4GB that remains when it starts.

    One point that might be worth mentioning. Don't run the launcher from the browser. You need to download the thing, put it in the install directory (wherever you want it GW2 beta to be installed) and run it there.

    Sorry, but that's wrong. It's always the same number of files. It's truly starting over. But you were right about not installing from the browser. I saw that this morning when looking it up in "Support." Too bad they didn't think to have those intructions on the page I started the damned download from to begin with. Why does it always have to be a f***ing puzzle?

  • HonnerHonner SydneyPosts: 504Member
    Originally posted by Heretic451
    Originally posted by korat102

    It'll always start at 0%. It's showing the percentage you have downloaded in the current session. If you have a 16 GB download and you download 12GB then restart it, it'll show 0% of the 4GB that remains when it starts.

    One point that might be worth mentioning. Don't run the launcher from the browser. You need to download the thing, put it in the install directory (wherever you want it GW2 beta to be installed) and run it there.

    Sorry, but that's wrong. It's always the same number of files. It's truly starting over. But you were right about not installing from the browser. I saw that this morning when looking it up in "Support." Too bad they didn't think to have those intructions on the page I started the damned download from to begin with. Why does it always have to be a f***ing puzzle?

    sorry but he is right, it's supposed to start from where you stopped, maybe you just did something wrong idk.

  • SkuallSkuall UnknowPosts: 1,285Member Uncommon

    was just patching atm just fine and the patcher crashed , with a send report window (in italian wtf?)

     

    retried

     

    *--> Crash <--*
    Assertion: Received incorrect amount of data from HTTP server.
    File: ......ServicesAssetHttpAssetHttpRequest.cpp(251)
    App: Gw2.exe
    Pid: 4144
    Cmdline:
    BaseAddr: 00400000
    ProgramId: 101
    Build: 14402
    When: 2012-06-06T02:10:23Z 2012-06-06T04:10:23+02:00
    Uptime:   0 days  0:00:19
    Flags: 0
     

     

     

  • heartlessheartless Brooklyn, NYPosts: 4,993Member
    Originally posted by Skuall

    was just patching atm just fine and the patcher crashed , with a send report window (in italian wtf?)

     

    retried

     

    *--> Crash <--*
    Assertion: Received incorrect amount of data from HTTP server.
    File: ......ServicesAssetHttpAssetHttpRequest.cpp(251)
    App: Gw2.exe
    Pid: 4144
    Cmdline:
    BaseAddr: 00400000
    ProgramId: 101
    Build: 14402
    When: 2012-06-06T02:10:23Z 2012-06-06T04:10:23+02:00
    Uptime:   0 days  0:00:19
    Flags: 0
     

     

     

    The issue is on their end. There is a mismatch in the file size that the client is expecting and what the server is sending.

    I believe that it's fixed now as I was experiencing the same issue but not anymore.

    image

  • SkuallSkuall UnknowPosts: 1,285Member Uncommon

    no luck still getting the crash , this launcher needs a file check D:

  • StrixMaximaStrixMaxima SPosts: 884Member

    Another update just came in, about 1000 files.

  • L0C0ManL0C0Man Puerto OrdazPosts: 1,065Member Uncommon
    Originally posted by evianwater

    It says there's 1 file left to download.. and 0.0kb/sec download...anyone else have this problem ?

    It did that to me, after about 20 minutes (time it took to have dinner) was still there, so I closed it and opened it again, downloaded a few more files (I guess the new patch mentioned above) and it's done patching here.

    What can men do against such reckless hate?

  • heartlessheartless Brooklyn, NYPosts: 4,993Member

    There is a repair function but I doubt that it will work for the HTTP error.

    Add -image to the target line of the shortcut menu.

    image

  • SkuallSkuall UnknowPosts: 1,285Member Uncommon
    Originally posted by heartless

    There is a repair function but I doubt that it will work for the HTTP error.

    Add -image to the target line of the shortcut menu.

    yeah tried that already no luck :S

  • heartlessheartless Brooklyn, NYPosts: 4,993Member
    Originally posted by Skuall
    Originally posted by heartless

    There is a repair function but I doubt that it will work for the HTTP error.

    Add -image to the target line of the shortcut menu.

    yeah tried that already no luck :S

    Your best bet is to wait it out. I was having the same issue but it got fixed. It's possible that ArenaNet is working on this stuff right now.

    image

  • SkuallSkuall UnknowPosts: 1,285Member Uncommon
    Originally posted by heartless
    Originally posted by Skuall
    Originally posted by heartless

    There is a repair function but I doubt that it will work for the HTTP error.

    Add -image to the target line of the shortcut menu.

    yeah tried that already no luck :S

    Your best bet is to wait it out. I was having the same issue but it got fixed. It's possible that ArenaNet is working on this stuff right now.

    yeah no hurry here :P , bete wont start until friday :(

  • Twisted77Twisted77 Bear, DEPosts: 75Member
    Its because there actually isnt just 1 file left (even though it says so)

    Close and relaunch and it will download another 50-100 files. They're small and quick.

    It happened to me... i justhave did ityou 2 MINto ago. GL. :)
  • Twisted77Twisted77 Bear, DEPosts: 75Member
    Sometimes i hate android. I did it literary 2 mins ago. Good luck.
Sign In or Register to comment.