Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Fuzzy Avatars Solved! Please re-upload your avatar if it was fuzzy!

Give a Little Bit of Your Help to Me

atticusbcatticusbc Posts: 1,064Member Uncommon

So now that SE has merged all the required accounts for FFXI, I have actually been able to get to play. Almost. The problem is that, after I launch FFXI from the PlayOnline window, I get a brief black screen then nada. It just goes away. I got it from Steam, and I've tried launching it without Steam, but both have the same result. I have 30 free days, and I'd like to not waste them figuring out how to run the game. I looked for answers all day today, but I've come up with nothing. If anyone has any advice, I would be thrilled to hear it. Thank you.

Comments

  • DaftDaft placerville, CAPosts: 126Member

    maybe its a resolution thing? try changing your resolution in the ToolsUS file and see if that helps? I just started playing 2 days ago and hit level 24 already :D

  • DaftDaft placerville, CAPosts: 126Member

    oh There is also a a program you should get called "windower" just search google for ffxi windower and download it. It lets you play the game in window mode wich is nice.

  • atticusbcatticusbc Posts: 1,064Member Uncommon

    Messing with the res didn't work. Thanks though. Anything other thoughts? I'm totally out of ideas.

  • DaftDaft placerville, CAPosts: 126Member

    download the windower and open it with that

  • atticusbcatticusbc Posts: 1,064Member Uncommon

    Right now I'm trying to install the allegedly Windows Vista/7 compatible POL from the FFXI site. But I can't see Steam's version not working where this does.

  • DaftDaft placerville, CAPosts: 126Member

    are you going to play on Asura?

  • atticusbcatticusbc Posts: 1,064Member Uncommon

    Theoretically. :P This is really pissing me off though. I have nothing but woes and hardships trying to play this game. I'm not sure I want to support SE.

    EDIT: Oh and windower doesn't recognize that I have FFXI installed.

  • atticusbcatticusbc Posts: 1,064Member Uncommon

    I managed to get it to work (sorta). Are you on Asura? Csn you help me? On a scale of incomprehensibility this is between EVE and Dwarf Fortress.

  • d3athr0wd3athr0w SydneyPosts: 5Member

    I have Steam version as well and I can run Windower fine.

     

    First off, try to start the game from Steam. Since you said you've managed to get it to (sorta) work, this step should be covered.

    This is so that the game writes the registry settings.

     

    When launching Windower, you encountered "FFXI is not installed".

    This is typical if you are not in the US Territory. You are probably like me, I am not from the US territory, (I live in Australia).

    When the game first starts, it writes US registry settings. After you've signed up and if you are not from the US and if you've pick English as the language, the game will write EU registry.

    If you look at the registry (Click start -> run -> type Regedit), you'll most likely see 2 folders:

    32bit:

    HKEY_LOCAL_MACHINESOFTWAREPlayOnlineUSSquareEnixFinalFantasyXI  and

    HKEY_LOCAL_MACHINESOFTWAREPlayOnlineEUSquareEnixFinalFantasyXI  

    62bit:

    HKEY_LOCAL_MACHINESOFTWAREWow6432NodePlayOnlineUSSquareEnixFinalFantasyXI and

    HKEY_LOCAL_MACHINESOFTWAREWow6432NodePlayOnlineEUSquareEnixFinalFantasyXI

     

    Windowers comes with default setting = US. This is why you keep getting FFXI is not installed. Edit the config (I think it's init.txt, on work computer at the moment, can't check). You need to change the Value from US to EU and Windower should be good to go.

     

    If you haven't already, may I suggest the graphic tweaks?

    This link here is a great guide:

    http://wiki.ffxiclopedia.org/wiki/Graphics

Sign In or Register to comment.