SWG Trial Problem

YuberekYuberek Miami, FLMember Posts: 205

I decided to give the trial a shot but it seems everything I try does not work. I have a SWGClient_r error and the game crashes after clicking play. 

 

Any help is greatly appreciated. 

Comments

  • jaxsundanejaxsundane milwaukee, WIMember Posts: 2,776

    Originally posted by Yuberek

    I decided to give the trial a shot but it seems everything I try does not work. I have a SWGClient_r error and the game crashes after clicking play. 
     
    Any help is greatly appreciated. 

     I haven't played the game in a long time so I really can't help you there accept to ask if you tried the swg forums too, not sure you can post the question but I think you should be able to look it up and read atleast the faq there.

    but yeah, to call this game Fantastic is like calling Twilight the Godfather of vampire movies....

  • YuberekYuberek Miami, FLMember Posts: 205

    Yea, I did and different people found different solutions. None of those worked for me :(

  • beartoebeartoe sacramento, CAMember Posts: 62

    if you'r running vista - you need to run swg as admin.

  • spookydomspookydom BristolMember UncommonPosts: 1,782

    Originally posted by beartoe


    if you'r running vista - you need to run swg as admin.

    image If thats not it, can you give us some more info about your system? Also have you tried reinstaling?

    image

  • YuberekYuberek Miami, FLMember Posts: 205

    Originally posted by spookydom



    Originally posted by beartoe


    if you'r running vista - you need to run swg as admin.

    image If thats not it, can you give us some more info about your system? Also have you tried reinstaling?

    Thanks for the replies guys! Yes I am running SWG as admin. It still does not work. Specs:

    Vista 32bits

    3gigs RAM

    QuadCore 2.40

     

    I have re-installed the game 4 times. Still not working :( 

  • DeltorDeltor Denver, COMember Posts: 47

    In the launcher, before you start the game, go to game settings and change the vertex shader option from auto to either 1.0 or 2.0. Try both. The auto gives me the same problem.

    Hope it works!

    ----
    Games Tried: TCOS, 12sky, 12Sky2, Rappelz, LoA, GO, HO, GMU, Warrock, TR, PWI, SotNW:GE, PotC, EVE, MxO, PotBS, KO, HO, 9Dragons, LotRO, DDO, L2, Maplestory, Second Life, CoX, GW, EQ2, Ryzom, WoW, Planetside, SWG, FE, Aion, Allods, CO, etc

  • YuberekYuberek Miami, FLMember Posts: 205

    Originally posted by Deltor


    In the launcher, before you start the game, go to game settings and change the vertex shader option from auto to either 1.0 or 2.0. Try both. The auto gives me the same problem.
    Hope it works!

    Thanks for the tip but that did not work :(

    I failed to mentioned that I have an NVIDIA 8800GT card in my specs. This is a waste of time :(

  • KestinKestin Houston, TXMember UncommonPosts: 4

    SWG is an old game but it's not the launcher that needs to be run in admin mode, it's the .exe of the actual game.  You also may need to run it in win XP compatability mode.  It is a six year old game after all.

     

    -Kes

Sign In or Register to comment.