Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Fuzzy Avatars Solved! Please re-upload your avatar if it was fuzzy!

WASD Controls Don't Work?

Mystik86Mystik86 Scarborough, ONPosts: 380Member

I finally got into the game today and realized that even though the settings say WASD for character movement I could not move with those keys. I had to use the numpad arrows which is extremely inconvenient for me. Any way to fix this?

Comments

  • VirgoThreeVirgoThree Tarzana, CAPosts: 1,220Member

    You should be able to change to WASD in the config in game. The option is called Compact mode and that will allow WASD movement. Although I find WASD combersome for this game and num pad is quite superior. My reason being is you can completely control your character with one hand easily with numpad.

  • Mystik86Mystik86 Scarborough, ONPosts: 380Member

    I prefer using the WASD keys and the mouse for character movement. Just my personal preference I guess...

  • ic0n67ic0n67 Folsom, PAPosts: 776Member
    Originally posted by Mystik86


    I prefer using the WASD keys and the mouse for character movement. Just my personal preference I guess...

     

    This game does not use the mouse. Forget everything you know about MMOs and the way to play them and you have a much better time in FFXI

  • natuxatunatuxatu Denver, COPosts: 1,371Member

    The WASD key didn't work for me either even though I had it on the setting... so I'm not sure if it works but it should work or that option should be taken out.

    image

  • IllbleedIllbleed FRESNO, CAPosts: 7Member
    Originally posted by VirgoThree


    You should be able to change to WASD in the config in game. The option is called Compact mode and that will allow WASD movement. Although I find WASD combersome for this game and num pad is quite superior. My reason being is you can completely control your character with one hand easily with numpad.

     

    The compact mode is for Laptops mainly to use WASD simply hit the Number lock on keyboard unless SE made some kinda change the 5 years I was gone.

Sign In or Register to comment.