Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Fuzzy Avatars Solved! Please re-upload your avatar if it was fuzzy!

I

jusomdudejusomdude Somewhere, KSPosts: 2,401Member

This game is running very well now that it has been pre-laucnhed... once you get connected it runs great... for people that can't connect.. just keep trying every few mins... there's probably a que system in place.

 

So far the game is running flawlessly for me, no graphical glitches, lag, or network lag... great pre-launch if you ask me.

 

 and 5 * to Funcom.

«1

Comments

  • gorticgortic Onalaska, WIPosts: 112Member Uncommon

    when I try to create a char it doesnt let me, no bars to the right and left show up. and it starts me out right in the middle of aisle in boat wtf?

    _________________________________________________

  • jusomdudejusomdude Somewhere, KSPosts: 2,401Member
    Originally posted by gortic


    when I try to create a char it doesnt let me, no bars to the right and left show up. and it starts me out right in the middle of aisle in boat wtf?

    What are your system specs and how much memory is being used by background tasks?

  • ryanyhcryanyhc rochester, NYPosts: 10Member

    its good to see some positive feedback.

    nyhc!

  • gorticgortic Onalaska, WIPosts: 112Member Uncommon

    quad core amd phenom 9850BE, 4gb ram, ATI 3870 512mb, 500gb HD

    _________________________________________________

  • ScoorgeScoorge surePosts: 142Member

    Game runs absolutely perfect for me too..no lag no hitches no stalls. i am having a blast playing it right now!

  • jusomdudejusomdude Somewhere, KSPosts: 2,401Member

    BTW my system specs are as follows... sub $1000 hardware system...

     

    all stock... no OC

    CPU: Intel e8400

    RAM: 4GB OCZ pc 6400... only utilizing 3.5GB due to 32 bit OS

    GPU: ATI SAPPHIRE HD2900XT 512MB

    MOBO: Gigabyte GA-P35-DS3L

    PSU: 600W OCZ Game X treme

    OS: Vista ultimate 32 bit

     

    nothing else matters.

     

    min 30 fps

    avg 50 fps

    max 100+ fps

  • jusomdudejusomdude Somewhere, KSPosts: 2,401Member

    Forgot to mention those are Tortage fps rates... with players all over.

  • gorticgortic Onalaska, WIPosts: 112Member Uncommon
    Originally posted by jusomdude

    Originally posted by gortic


    when I try to create a char it doesnt let me, no bars to the right and left show up. and it starts me out right in the middle of aisle in boat wtf?

    What are your system specs and how much memory is being used by background tasks?

     

    quad core amd phenom 9850BE, 4gb ram, ATI 3870 512mb, 500gb HD...still not letting me :9 ive done repair and verigy aswell ...

    _________________________________________________

  • jusomdudejusomdude Somewhere, KSPosts: 2,401Member
    Originally posted by gortic

    Originally posted by jusomdude

    Originally posted by gortic


    when I try to create a char it doesnt let me, no bars to the right and left show up. and it starts me out right in the middle of aisle in boat wtf?

    What are your system specs and how much memory is being used by background tasks?

     

    quad core amd phenom 9850BE, 4gb ram, ATI 3870 512mb, 500gb HD...still not letting me :9 ive done repair and verigy aswell ...



    Maybe it's the AMD processor... I just upgraded from an AMD 4400+ to an Intel e8400... my performance was pretty bad with the AMD but it was also before the performance patch. Never played with the AMD CPU after the uber patch. I was putting my new stuff together when the new patch was released so... who knows.

    how much memory is being taken up with no active programs running?

     

    You might also want to try a clean boot... google it.

  • MaGicBushMaGicBush Why would you need to know?, MOPosts: 683Member
    Originally posted by jusomdude

    Originally posted by gortic

    Originally posted by jusomdude

    Originally posted by gortic


    when I try to create a char it doesnt let me, no bars to the right and left show up. and it starts me out right in the middle of aisle in boat wtf?

    What are your system specs and how much memory is being used by background tasks?

     

    quad core amd phenom 9850BE, 4gb ram, ATI 3870 512mb, 500gb HD...still not letting me :9 ive done repair and verigy aswell ...



    Maybe it's the AMD processor... I just upgraded from an AMD 4400+ to an Intel e8400... my performance was pretty bad with the AMD but it was also before the performance patch. Never played with the AMD CPU after the uber patch. I was putting my new stuff together when the new patch was released so... who knows.

    how much memory is being taken up with no active programs running?

     

    You might also want to try a clean boot... google it.



    I run a dual-core AMD 3.2ghz and it runs perfectly fine, AMD is actually known to be better than Intel for gaming purposes. So that's not the problem. I would say that is a bug with the game not a performance issue(not lagging, just an issue logging in).

    --------------------
    image

    -Currently playing Aion.
    -Played SWTOR, UO, EQ, AoC, WOW, War, LoTRO, FFXI, Rift, DFO.

  • wow ok now its so obvious theres some serious plant jobs going on.

  • jusomdudejusomdude Somewhere, KSPosts: 2,401Member

    Originally posted by -O_O-


    wow ok now its so obvious theres some serious plant jobs going on.
    You're a fool... do you think a Fucom employee would say that? Look at my post history... I've been here for ages, posting about a variety of games.

     

    People can be fans of a game you know.

  • who said you were an employee? Just find it odd 3 people out of many seem to be having the time of there lives while the rest of the 99% cant even get the client to work.

  • jayheld90jayheld90 Canal Winchester, OHPosts: 1,763Member Uncommon
    Originally posted by -O_O-


    who said you were an employee? Just find it odd 3 people out of many seem to be having the time of there lives while the rest of the 99% cant even get the client to work.

    i cant believe how dumb you are, i am sure funcom has better things to do than post "omg game is awesome" threads over here in mmorpg.com.

    image

  • MischiffMischiff lansing, MIPosts: 169Member

    First off, an AMD 4400+ doesnt reach the min req for the game.. wich is either 3Ghz or 2.6Ghz duel core, 4400+ is neither .. an AMD 5000+ is 2.4Ghz

     

    that might have been some of the problem also.

  • because its never been done before right? right???  

    Originally posted by jayheld90

    Originally posted by -O_O-


    who said you were an employee? Just find it odd 3 people out of many seem to be having the time of there lives while the rest of the 99% cant even get the client to work.

    i cant believe how dumb you are, i am sure funcom has better things to do than post "omg game is awesome" threads over here in mmorpg.com.

     

  • PrecusorPrecusor PalmaPosts: 4,733Member Uncommon
    Originally posted by -O_O-


    wow ok now its so obvious theres some serious plant jobs going on.

    paranoid much?

  • markt50markt50 DarlingtonPosts: 132Member

    I've got to agree with the op, the game runs fantastic, so much better than beta, it even looks better as well. I'm getting much less stutter, and running it on High with everything except shadows to full, 1920x1200, DX10 (although I'm not sure if this actually works yet) and gettings a solid 60 - 70 fps. This is on my Q6600, 4gb, 8800gtx.

    I'm really enjoying the game and I'd definately put this up there as one of my most favourite launch nights so far :)

  • Med17Med17 Laziska GornePosts: 75Member

    Originally posted by jayheld90

    Originally posted by -O_O-


    who said you were an employee? Just find it odd 3 people out of many seem to be having the time of there lives while the rest of the 99% cant even get the client to work.

    i cant believe how dumb you are, i am sure funcom has better things to do than post "omg game is awesome" threads over here in mmorpg.com.

    LoL this is getting interesting... kinda like the 9/11 conspiracy ^^

    I wonder what else will the haters think of... everything seems suspicous to them :P

    Sry for the spelling X.X

  • Im no hater. I hope this game is good iv been wanting to play it since 2006 but since iv seen planting done MANY MANY MANY times before with other things it just seems this is another one of those times.

  • Riho06Riho06 Seattle, WAPosts: 431Member

    Originally posted by -O_O-


    wow ok now its so obvious theres some serious plant jobs going on.

      Detected!   Move along kid, put aside your desire to be funny or clever in the eyes of others and walk away. You've already failed miserably.

     

    Continue with the AoC feedback!

  • jusomdudejusomdude Somewhere, KSPosts: 2,401Member

    Originally posted by Mischiff


    First off, an AMD 4400+ doesnt reach the min req for the game.. wich is either 3Ghz or 2.6Ghz duel core, 4400+ is neither .. an AMD 5000+ is 2.4Ghz
     
    that might have been some of the problem also.
    Do a little research about how AMD and Intel processors work... a 4400+ surpasses the recommended specs... the clock speeds have an impact but CPU architecture has gone crazy these days and clock speeds are not the sole determining factor of a processors capability these days. 

     

    By your train of thought nearly every pre phenom processor won't work with AoC which is entirely false.

  • notfuncomnotfuncom GothenburgPosts: 9Member
    Originally posted by Mischiff

    First off, an AMD 4400+ doesnt reach the min req for the game.. wich is either 3Ghz or 2.6Ghz duel core, 4400+ is neither .. an AMD 5000+ is 2.4Ghz
     
    that might have been some of the problem also.



    Who taught you about computers?
  • whos trying to be funny? lol wow i say theres plants to try and hype the game up so people dont get pissed and quit cause they cant get in and its like i punched some peoples mothers in the face.

  • salris44salris44 rthwrthwth, NHPosts: 27Member

    Originally posted by Med17


     
    Originally posted by jayheld90

    Originally posted by -O_O-


    who said you were an employee? Just find it odd 3 people out of many seem to be having the time of there lives while the rest of the 99% cant even get the client to work.

    i cant believe how dumb you are, i am sure funcom has better things to do than post "omg game is awesome" threads over here in mmorpg.com.

    LoL this is getting interesting... kinda like the 9/11 conspiracy ^^

     

    I wonder what else will the haters think of... everything seems suspicous to them :P

    Sry for the spelling X.X

    /tinfoil hat

    IT"S A CONSPIRACY!!!

«1
Sign In or Register to comment.